Apple Mail.app IMAP Issues

Discussion in 'Mac Apps and Mac App Store' started by ee99ee, Oct 17, 2007.

  1. ee99ee macrumors 6502

    ee99ee

    Joined:
    Mar 9, 2006
    #1
    I have two OS X machines running Mail.app. One is my desktop, one is my laptop. They both are configured to connect to the same IMAP mailbox.

    The problem I am having is if I view mail on one machine, it doesn't always show the message as being read on the other machine. Furthermore, sometimes the other machine will mark a message as unread even though I've already seen it.

    Upon doing further testing, I shutdown mail.app on my laptop and just used my desktop for a while. Strangely enough the problem didn't go away. Sometimes I would open a folder in my mailbox and see that it had several new messages; but the messages were from several hours ago that had already been read.

    I tried this on my laptop as well and the same behaviour is present.

    What is going on? Do I need to tell Mail.app to sync mail back UP to the server?

    -Chris
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    That's strange. I reckon it is more likely to be a server-side issue considering Mail doesn't do that for me on the machines I have syncing to my IMAP accounts. Who is your email provider?
     
  3. ee99ee thread starter macrumors 6502

    ee99ee

    Joined:
    Mar 9, 2006
    #3
    I'm the server admin. I have a web hosting company. It's a FreeBSD cPanel server in this case.
     
  4. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #4
    Well luckily you know who to blame. :p
     

Share This Page