Apple Mail app

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by yani2k8, Feb 8, 2009.

  1. yani2k8 macrumors member

    yani2k8

    Joined:
    Sep 13, 2008
    Location:
    UK
    #1
    Hi, I use the Apple Mail application to manage my email account.

    I recently tried changing the 'new mail' sound to something different. I downloaded a sound from the internet.

    I went to Preferences > New Mail Sound > Add/Remove and then I added the new sound. When I selected it in the Preferences, it plays fine but when I get a new email, no sound whatsoever.

    I tried changing it back to the default sound but this stopped working as well now. I tried some of the other sounds as well but no worky.

    Please help.

    Thanks.
     
  2. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #2
    No incoming mail sounds has been a known issue for many for a long time. I just bought 12 Macs last October for my office and maybe half of them work some of the time... The others nothing...

    Just google - No incoming mail sounds apple mail
     
  3. Digital Skunk macrumors 604

    Digital Skunk

    Joined:
    Dec 23, 2006
    Location:
    In my imagination
    #3
    Is there any sound coming out of the computer at all?

    And yes, Googling the question is 90% effective for finding answers.
     
  4. yani2k8 thread starter macrumors member

    yani2k8

    Joined:
    Sep 13, 2008
    Location:
    UK
    #4
    Yeah, the sound is fine. Everything else plays normally apart from the new mail sound. When I set the sound in the preferences, it 'preview plays' when it's selected but that's about it.

    I did google the problem before I came here but couldn't find a solution.
     
  5. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #5
    What file format are you using for your sound? MP3's seem to work most of the time for me, but I've had the best success with wav files.
     
  6. yani2k8 thread starter macrumors member

    yani2k8

    Joined:
    Sep 13, 2008
    Location:
    UK
    #6
    The custom one I tried using is .mp3. That didn't work so I thought I would switch back to the default one but that was no longer working as well.
     
  7. yani2k8 thread starter macrumors member

    yani2k8

    Joined:
    Sep 13, 2008
    Location:
    UK
    #7
    Just letting you know I found a solution.

    I disabled the 'Use IDLE command if Server Supports It' feature from the Advanced tab in Account References and all sounds are now working.

    However, there is a downside to this. By doing this, the 'push mail' feature is disabled so you will only receive emails when Mail.app checks at given intervals (e.g. every 5 minutes).

    Source: http://gimmemyalert.blogspot.com/2008/06/apple-incoming-mail-sound-we-want-you.html (RationalPrimate)
     

Share This Page