Apple Mail changes dates to fractions

Discussion in 'Mac Apps and Mac App Store' started by bigboy99, Jan 24, 2014.

  1. bigboy99 macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Sarasota, FL
    #1
    This started recently - March 4, when typed numerically, results in the fraction ¾.

    How do I stop the app from thinking for me?

    Thanks,
    bb99
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Have you tried typing 3/4/14? Or are you saying that as soon as you type 3/4 it converts it to ¾? I know I have some keyboard shortcuts set up on my iPad to automatically convert the most common fractions when I type, such as ½, ¼ and ¾. If I want to type "3/4" instead of ¾, I type "3/ 4", then back up and remove the space.
     
  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Have you checked your settings in "Character Viewer"?
     
  4. Brian33 macrumors 6502a

    Joined:
    Apr 30, 2008
    Location:
    USA (Virginia)
    #4
    Go to System Preferences-->Language & Text-->Text and look at your symbol and text substitutions. You can disable or delete individual substitutions.

    That should change the behavior you're seeing in Mail.
     
  5. bigboy99 thread starter macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Sarasota, FL
    #5
    Brian33...

    I deleted the fraction rules as suggested. Good solution. How do I add some of them back? I cannot find any fractions in the character viewer.

    Thanks,
    bb99
     
  6. Brian33 macrumors 6502a

    Joined:
    Apr 30, 2008
    Location:
    USA (Virginia)
    #6
    Glad that helped. The fractions should definitely be in Character Viewer. I often find Character Viewer rather confusing, but in mine (OS X 10.8.5 Mountain Lion), I see the fractions in the "Digits - All" category on the left side of the window. Double-click the desired fraction to insert it at the current text input cursor point.

    ⅜ ⅖ ⅓
     
  7. bigboy99 thread starter macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Sarasota, FL
    #7
    Mavericks doesn't have the Digits option. The dumbing down syndrome...
     

Share This Page