Apple Mail compresses my attachments!

Discussion in 'Mac Apps and Mac App Store' started by Nostromo, Aug 2, 2010.

  1. Nostromo macrumors 65816

    Nostromo

    Joined:
    Dec 26, 2009
    Location:
    Deep Space
    #1
    I just found out that Apple Mail compresses my attachments.

    But there is no image size pop-up window in the lower right corner to change the image size.

    How can I make it appear so I can turn off the image compression?
     
  2. Nostromo thread starter macrumors 65816

    Nostromo

    Joined:
    Dec 26, 2009
    Location:
    Deep Space
    #2
    Problem recognized.

    Apple Mail automatically compresses large messages. You have no choice. The image size pop-up window disappears when you put large attachments in.
     
  3. umiwangu macrumors 6502

    Joined:
    Sep 4, 2006
    Location:
    Malawi
    #3
    How large is large?

    And is there a setting that can turn this off?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    From Apple Mail Help:
     
  5. Nostromo thread starter macrumors 65816

    Nostromo

    Joined:
    Dec 26, 2009
    Location:
    Deep Space
    #5
    Folders with JPEGs were around 5 Mb.

    At this size, the image size option on the bottom right disappears, and Mail compresses the message, thus ruining the images.

    There is no alert that it's doing this, which is insane. I'd rather have a message not sent than images arriving at the other side compressed and ruined, which can cause a lot of damage to a business.

    There has to be an alert, but there isn't one.
     
  6. oceanjaws macrumors member

    oceanjaws

    Joined:
    Jan 20, 2007
    Location:
    Walsden, West Yorkshire
    #6
    Surely there needs to be a fix for this.

    People have said to me in the past that the images i send them are blurry and sometimes unreadable, but I've always put it down to their computers.
    Now I know that it was apple mail all along, I feel like a but of a fool.
    There is no way to turn off this compression?

    OOPS!
    sorry
    now I see the size choice window at the bottom bar.
    Erk.
    Problem solved.
     

Share This Page