Apple Mail. Help!! Driving Me Crazy

Discussion in 'Mac Basics and Help' started by vadhar, Sep 11, 2009.

  1. vadhar macrumors newbie

    Joined:
    May 9, 2009
    #1
    My apple ail is showin a really long information after the contact information in all my recieved emails. See attahced Please Help!!!
     

    Attached Files:

  2. vadhar thread starter macrumors newbie

    Joined:
    May 9, 2009
  3. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #3
    Go to options and see what you have selected under "viewing." Make sure it is default, and if this stuff in default, you can choose custom and select what you want to see there.
     
  4. jamesdmc macrumors 6502

    Joined:
    Oct 17, 2007
    Location:
    Cittagazze
    #4
    It looks like "long headers" have been enabled. Got to View-->Messages and you should be able to select "Default Headers". Or toggle it with shift-cmd-H.


    James
     
  5. vadhar thread starter macrumors newbie

    Joined:
    May 9, 2009
    #5
    TY Now view.

    Is their anyway to have the message on the right similar to entourage?
     
  6. jamesdmc macrumors 6502

    Joined:
    Oct 17, 2007
    Location:
    Cittagazze
    #6
    Widemail is what you need...unless you're running Snow Leopard. It's not compatible yet.


    James
     

Share This Page