Apple Mail losing it's preferences

Discussion in 'macOS' started by PowerMacBook, Apr 17, 2019.

  1. PowerMacBook macrumors member

    PowerMacBook

    Joined:
    Jun 23, 2008
    #1
    Signatures and rules are disappearing after restarting Apple Mail (in Mojave 10.14.5 Beta (18F108f)).
    This happened as well before going Beta btw.

    I deleted Preferences -> no result
    I deleted the folder Mail in ~/Library/Mail -> no result
    I reset PRAM -> no result

    Anyone any idea?
    Thanks!
     
  2. Ulenspiegel macrumors 68040

    Ulenspiegel

    Joined:
    Nov 8, 2014
    Location:
    Land of Flanders and Elsewhere
    #2
    No idea.
    I had the same issue some days ago and it kept coming back. Now all seems well.
    Apple Mail plays up time to time w/o any reason.
     
  3. PowerMacBook thread starter macrumors member

    PowerMacBook

    Joined:
    Jun 23, 2008
    #3
    So it went away? Like a flew? Without any update, or other action from your side?
    Strange
     
  4. Ulenspiegel macrumors 68040

    Ulenspiegel

    Joined:
    Nov 8, 2014
    Location:
    Land of Flanders and Elsewhere
    #4
    I reset the rules each time and after a certain period it stopped playing up.
    As I mentioned some of the settings in Apple Mail change or disappear time to time w/o any reason.
     
  5. PowerMacBook thread starter macrumors member

    PowerMacBook

    Joined:
    Jun 23, 2008
    #5
    Resetting the rules, as in deleting the .plst?
     

Share This Page

4 April 17, 2019