Apple Mail not sending messages

Discussion in 'Mac Apps and Mac App Store' started by Nobita, Nov 28, 2009.

  1. Nobita macrumors 6502

    Joined:
    Oct 5, 2008
    Location:
    La la land
    #1
    Hi all, since last night, my Mail does not want to send any messages, it can however receive messages! Just to be clear, I've googled the problem and I've tried everything that they suggested me, including:

    1. making sure that the outgoing mail server are using default ports(25,465,587)
    2. clicking mailbox -> synchronize all accounts
    3. clicking mailbox -> take all accounts offline, then mailbox -> take all accounts online

    I have got into this situation before and it was fixed by doing number 3... but now it doesn't want to do this anymore =(

    btw I have three accounts in my mail, two of them are gmail accounts (another one is my work email). Any idea how to fix this? I am on snow leopard 10.6.2!
     
  2. Nobita thread starter macrumors 6502

    Joined:
    Oct 5, 2008
    Location:
    La la land
    #2
    ok, apparently i tried one more thing and it worked. It was clicking window -> connection doctor and click network diagnosis... strange.
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    Two essential elements of each account's connection are the email provider and your Internet Service Provider. If you don't provide this information along with the email protocols used by each account, then there is precious little besides wild a$$ guessing that can be done.
     

Share This Page