Apple Mail on Apple Watch

Discussion in 'Apple Watch' started by gw0gvq, Mar 25, 2017.

  1. gw0gvq Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #1
    When I try to set up my email in Apple mail it notify's me on my iPhone but not my Apple Watch. They are both off on standby at the time but for some reason, I'm not alerted on my apple watch. Has anyone any idea why and how I can rectify this
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    Have you set the notifications to mirror iPhone?
     
  3. gw0gvq thread starter Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
  4. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #4
    Have you tried restating both? If so have you tried un-pairing/re-pairing?
     
  5. gw0gvq thread starter Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
  6. Shanghaichica macrumors 603

    Shanghaichica

    Joined:
    Apr 8, 2013
    Location:
    UK
    #6
    When you say they are both on standby. Are you wearing the watch or is it on the charger or on a table or something?
     
  7. gw0gvq thread starter Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #7
    wearing it. I'm trying Spark at the moment and it seems to be quite good
     
  8. daijholt macrumors 65816

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #8
    Elaborating on the mirror iPhone thing; make sure you've done it both notification settings for mail in the Watch app and in he Mail section in the watch app also.

    In addition, make sure you've got notifications set to come through for each email account individually in the mail notification settings on your phone.

    If this am doesn't work, then you've found a bug my friend. I've had calendar and reminders doing something similar, except I can't stop them showing on my watch, even when they're disabled completely, they still come through. Looks like Apple refuses to let me use fantastical.
     

Share This Page