Apple Mail problem

Discussion in 'Mac Apps and Mac App Store' started by PNGento, Jun 23, 2012.

  1. PNGento macrumors member

    Joined:
    Jul 7, 2011
    #1
    All of a sudden, whenever I post from one of 5 email accounts, I get a copy of the email I am sending posted into my inbox...only in this one account. Any idea where I might find what is causing this? Thanks in advance
     
  2. mabaty macrumors member

    Joined:
    Apr 18, 2011
    Location:
    Boise, ID
    #2
    Look through your preferences is for something along the lines of "Save a copy to my inbox". That may be your problem. Or if you are using Gmail, make sure IMAP is enabled and not POP otherwise nested messages mess things up in some email clients.
     
  3. PNGento thread starter macrumors member

    Joined:
    Jul 7, 2011
    #3
    This is a gmail account...and I have other gmail accounts that aren't behaving this way. I haven't been into anything to change any settings, but I see that this is also occurring when I send from my phone (same acct). Which makes me think that it is not Apple mail, but rather something that has occurred in the gmail settings, but I've looked there and see nothing amiss. Just very annoying...I guess I'll have to contact the management of that account and have them look into it.
     
  4. mabaty macrumors member

    Joined:
    Apr 18, 2011
    Location:
    Boise, ID
    #4
    Did you compare if your other accounts are using imap, and the problematic one is not? imap is off by default in gmail, could be the cause.
     
  5. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #5
    It could be your folder settings, or it could be you sent from the browser so Gmail is sending you the sent message

    GMAIL'S RECOMMENDED IMAP CLIENT SETTINGS

    Sending:

    Do NOT save sent messages on the server. If your client is sending mail
    through Gmail's SMTP2 server, your sent messages will be automatically
    copied to the [Gmail]/Sent Mail folder.
     

Share This Page