Apple mail signature placement

gartherarth

macrumors newbie
Original poster
Apr 1, 2008
2
0
{{ ISSUE HAS BEEN RESOLVED 4-2-08 }}

Running Maill 2.1.3 - Signatures get placed at the VERY bottom of my emails when replying, under the entire message, even if there are 400 lines of reply text. It looks like there is no signature because of this :confused: It gets shoved to the bottom!

Any fix for this to have the SIG get placed at the top, or I mean at least where I'm typing my response?

THANKS! :cool:
 

vandozza

macrumors 6502a
Jun 14, 2006
612
0
Australia
you need to go to -

mail preferences
signatures
check "place sig above quoted text"

problem solved!
 
Comment

gartherarth

macrumors newbie
Original poster
Apr 1, 2008
2
0
Thanks

you ROCK! Worked - I can't believe I missed that little check box.....

Thanks!
 
Comment

design-is

macrumors 65816
Oct 17, 2007
1,219
1
London / U.K.
Anyone know if there is an option or work around like this for MS Entourage?


I have to use it at work and its very irritating having to move my signature every e-mail.

Thanks in advance for any clues.
 
Comment

UnstrungHarp

macrumors newbie
Apr 15, 2008
29
0
I would also like to know if there is a way to fix this problem in Entourage. Any help would be appreciated!
 
Comment

UnstrungHarp

macrumors newbie
Apr 15, 2008
29
0
The solution!

Ok, I found the answer to my own question; hopefully this will also help someone else.

In Preferences, in the "Reply & Forward" section, just select the third option under Mail Attribution (the one that reads, "Place reply at top of message and include From, Date, To, and Subject lines from original message").

I never thought that would fix it because nowhere is the word "signature" mentioned, but it did.
 
Comment

Larr2000

macrumors newbie
Jan 23, 2017
1
0
{{ ISSUE HAS BEEN RESOLVED 4-2-08 }}

Running Maill 2.1.3 - Signatures get placed at the VERY bottom of my emails when replying, under the entire message, even if there are 400 lines of reply text. It looks like there is no signature because of this :confused: It gets shoved to the bottom!

Any fix for this to have the SIG get placed at the top, or I mean at least where I'm typing my response?

THANKS! :cool:
This 2008 problem is back with El Capitan version 10.11.6.
Running mail version 9.3 even with the box checked to "place signature above quoted text" it still shows up at the BOTTOM. Anyone have a work around for this?
 

Attachments

Comment

myronpm

macrumors newbie
May 16, 2017
1
0
This 2008 problem is back with El Capitan version 10.11.6.
Running mail version 9.3 even with the box checked to "place signature above quoted text" it still shows up at the BOTTOM. Anyone have a work around for this?
I found that by positioning the cursor at the top of the e-mail and then adding the signature it positions the signature where I want it, which is below my message.

Hope that works for you also.

Myron
 
Comment

elscorcho42

macrumors newbie
Oct 8, 2010
3
0
This problem still persists in OS 10.13.4 - "place signature above quoted text" is checked, yet it will always place signature at the very bottom, below the person's copy I'm replying to. I would love for it to put the sig where my cursor is or above any text I have selected at least. Annoying!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.