Apple Mail stutters after a few paragraphs

Discussion in 'macOS Sierra (10.12)' started by orbitalpunk, Oct 11, 2016.

  1. orbitalpunk macrumors 6502

    orbitalpunk

    Joined:
    Aug 14, 2006
    #1
    Is anyone having a similar issue? After typing 1 - 2 paragraphs, the text on screen doesn't keep up with typing and long pauses occur and even the beach ball spins sometimes.
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Not on Sierra here...but I would suspect that it's related to the auto-saving of drafts.

    If it's enabled, see if disabling Preferences>Accounts>Mailbox Behaviors>Store draft messages on the server makes that behavior stop.

    I'm not saying that's a "solution". Just trying to pinpoint the issue.
     
  3. orbitalpunk thread starter macrumors 6502

    orbitalpunk

    Joined:
    Aug 14, 2006
    #3
    that was a very good suggestion. unfortunately its still happening. Im also experiencing an error where accountsd unexpectedly quits which I think is related to my mails accounts. I always used POP before but this time I thought I would try IMAP in Sierra.
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
  5. orbitalpunk thread starter macrumors 6502

    orbitalpunk

    Joined:
    Aug 14, 2006
    #5
    I happens with 2 providers. Gmail and Runbox.
     
  6. 3587 macrumors 6502a

    Joined:
    Mar 23, 2008
    #6
    Yup. Same issue here... Seems like everything stutters when Apple Mail is checking for new messages... Seems very glitchy.
     
  7. orbitalpunk thread starter macrumors 6502

    orbitalpunk

    Joined:
    Aug 14, 2006
    #7
    Go into system preferences under keyboard and set your spell checker from automatic to English. If that doesn't work then turn off auto correct and spell check as you type to off. Its the constant spell check that causes it for me and setting it to English instead of auto, where it has to consider alll languages , the problem. Post here if it works or not for you if you don't mind.
     
  8. 3587 macrumors 6502a

    Joined:
    Mar 23, 2008
    #8
    Yeah, I set that to U.S. English awhile back... I went into advanced and shut off all the other ones... We'll see what happens. Thanks and I'll let you know.
     
  9. 3587 macrumors 6502a

    Joined:
    Mar 23, 2008
    #9
    Seems to have worked... For now. At least I can't notice a lag anymore... Now, to fix the lag on my Logitech MX Master mouse.
     

Share This Page