Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

CaTOAGU

macrumors 6502a
Original poster
Jul 15, 2008
758
835
Manchester, UK
I'm trying to create a station by either artist or song by clicking on, "new station by artist" or "new station by song" but, when I do so nothing happens. I've seen it work in the Apple Store and I know others have been successful using this feature.

Does anyone else have this problem and/or know of a solution.

I've tried the usual, such as signing out and back in and restarting my computer. Removing the iTunes preference file has no affect either. Nor does updating genius results. I'm at a loss, it should work but for me doesn't.
 

Attachments

  • Screen Shot 2015-07-03 at 15.26.01.png
    Screen Shot 2015-07-03 at 15.26.01.png
    52.1 KB · Views: 166

mgpg89

macrumors 6502a
Aug 31, 2008
970
16
Belgium
Doesn't work for me either ...
Hope this gets fixed soon, as it's a feature I intend to use a lot!
 

CaTOAGU

macrumors 6502a
Original poster
Jul 15, 2008
758
835
Manchester, UK
Doesn't work for me either ...
Hope this gets fixed soon, as it's a feature I intend to use a lot!

Nice to know I'm not alone, I hope it's fixed soon too. Interestingly I've now noticed it working but only on a couple of my albums. The vast majority I've tried still doesn't do anything. The feature works flawlessly on iOS though.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.