Apple Music Skipping

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by neek247, Oct 1, 2015.

  1. neek247 macrumors newbie

    neek247

    Joined:
    Oct 1, 2015
    Location:
    Canada
    #1
    I don't know if this is a bug or what but I have noticed in the last couple of days when I am playing apple music it is skipping as thought I am playing a song in a disc man and its skipping because the disc is being moved. It happens on my iPhone when listening to music through the car speakers and also while playing it on my iMac. I have formatted my iMac recently for the install of El Capitan and restored my iPhone, d/c the bluetooth and reconnected it, and basically anything I can think of; I thought it might of been a iOS bug but its happening on my iMac to so I don't know whats going on.

    Is anyone else having this type of issue or know how I can fix it, any suggestion will be grateful!
     
  2. Jstuts5797 macrumors 6502a

    Joined:
    Dec 15, 2013
    #2
    I know there is a KNOWN AT&T issue causing Apple Music to skip when on LTE and also causing slowed or stopped app downloads. But this is only effecting AT&T users and only when using LTE as far as I know.
     
  3. neek247 thread starter macrumors newbie

    neek247

    Joined:
    Oct 1, 2015
    Location:
    Canada
    #3
    Yah, Im not in the USA and is happens on LTE and Wifi; I dont know if its a bug of some sort or what
     
  4. ZombiePete macrumors 68020

    ZombiePete

    Joined:
    Aug 6, 2008
    Location:
    San Antonio, TX
    #4
    Do you have anymore info on this handy? Would really appreciate it; I've been going crazy the past couple days using Music with all this pausing and skipping on LTE. Thanks.
     
  5. neek247 thread starter macrumors newbie

    neek247

    Joined:
    Oct 1, 2015
    Location:
    Canada
    #5
    you're in the same boat as me, still don't know whats going on; but now my apple free subscription is over and Im having issues with a lot of my songs now not wanting to play at all.
     
  6. ZombiePete macrumors 68020

    ZombiePete

    Joined:
    Aug 6, 2008
    Location:
    San Antonio, TX
    #6
    It works perfectly on 4G if you turn off LTE.
     
  7. majid23 macrumors member

    majid23

    Joined:
    Sep 22, 2008
    #7
    I'm having the same problem on LTE and 4G on an iPhone 6S 9.0.2 on T-Mobile US. I was also thinking that it was like listening to music on a Discman!
     

Share This Page