Apple News Loading Articles Problem

Discussion in 'iOS 9' started by SIRmisterD, Sep 16, 2015.

  1. SIRmisterD macrumors member

    Joined:
    Dec 8, 2013
    Location:
    Texas, USA
    #1
    Anytime I try to load an article from my "For You" section, it only displays a white screen. I tried loading articles on both LTE and WiFi- no luck on either. Anyone else have this problem?
     
  2. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #2
    I'm getting "Can't refresh right now" but the articles do open for me, even though they're old.
     
  3. TeeRav19 macrumors member

    TeeRav19

    Joined:
    Sep 8, 2015
    Location:
    Houston, TX
    #3
    Articles work for me but no pictures load whatsoever. Using iPad Air 2.
     
  4. asleep macrumors 68040

    asleep

    Joined:
    Sep 26, 2007
    #4
    Yep, something's hinky with the new News app on Mini 4.
     
  5. gatorknight904 macrumors 6502

    gatorknight904

    Joined:
    Jul 24, 2011
    Location:
    Dallas/Ft. Worth
    #5
    Same here for me. Using an iPad Air 2
     
  6. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #6
    Working as it should on iPhone 6 iOS 9.1 (13B5110e).
     
  7. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #7
    On my iPad Air 2 it was working perfectly. Then I updated it from the GM version to the released version of iOS 9 and I lost the pictures of new news releases. Maybe a coincidence, maybe not.
     
  8. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #8
    News only works with iOS 9.1 right now.
     
  9. TeeRav19 macrumors member

    TeeRav19

    Joined:
    Sep 8, 2015
    Location:
    Houston, TX
    #9
    Seems to be working on my iPhone 6... Still not any better on the iPad however.
     
  10. SIRmisterD thread starter macrumors member

    Joined:
    Dec 8, 2013
    Location:
    Texas, USA
    #10
    For anyone wondering what it looks like for me, this is all I'm seeing. Photos for the preview are not working as well.
     

    Attached Files:

  11. mconk macrumors 6502

    mconk

    Joined:
    Mar 10, 2009
    Location:
    Virginia
    #11
    Working on 9 over here. Took quite a while to load For You articles, and a couple of attempts - but it's all there. Favorites and everything else came over via iCloud from my 9.1 backup.
     
  12. mconk macrumors 6502

    mconk

    Joined:
    Mar 10, 2009
    Location:
    Virginia
    #12
    I saw the same blank page when I first launched News. Try tapping around the different sections on the bottom...I tapped around Explore, Favorites, etc...and after a few attempts it all finally loaded. Even the history for the past 9 weeks is all there now...assuming it's just going to take a bit. I'm sure all cloud services are being hammered right now. Between iMessage, App Store, all things iCloud related...Apple is managing a LOT. I guess it's to be expected on a major OS launch day.
     

Share This Page