Apple TV Apple no longer signing 5.3?

Discussion in 'Jailbreaks and iOS Hacks' started by guitarmandp, Sep 9, 2014.

  1. guitarmandp macrumors 6502

    Joined:
    Sep 21, 2012
    #1
    Jail broke my friends appletv yesterday no problems. My xbmc has been unstable so I decided I would restore it, re-jailbreak and install the latest version of XBMC.

    5.3 which has been signed for the longest time (even yesterday) stopped downloading about halfway through and I cannot get it to download with season pass. Tried manually downloading and no luck.
     
  2. ross1998 macrumors 6502a

    Joined:
    Jan 10, 2013
    #2
    If it's getting stuck downloading it's probably apples servers getting hammered with traffic from today's event, I would try again in a couple days.
     
  3. guitarmandp thread starter macrumors 6502

    Joined:
    Sep 21, 2012
    #3
    The problem is if I click on a link to a firmware that I know it is signing it pops right up, for some reason it says "cannot connect"

    I used a different computer just now that I have the ispw file saved to and its stuck on "verifying Apple TV software"
     
  4. Alveezy macrumors regular

    Joined:
    Jul 6, 2011
    Location:
    Hawaii
    #4
    I actually just re-jailbreak mines last night to fix the vimeo(still doesn't work) issue and pretty much do it one last time before iOS 8 comes out next week. Mine went thru fine with 5.3! as you can see here - http://www.icj.me/ios/AppleTV2,1 5.3 is still being signed by Apple.
     

Share This Page