Apple now ties Emoji and Unicode in iOS 5.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by crisss1205, Jun 22, 2011.

  1. crisss1205 macrumors 6502a

    crisss1205

    Joined:
    Oct 7, 2008
    Location:
    NYC
    #1
    Starting in iOS 5 when you send Emoji characters to people they will now see it as standard unicode. Before this when a non-iPhone viewed the Emoji it would show up as a box, now it is a Unicode equivalent.

    For example, when something is published with a unicode symbol such as a heart. (♥) on the iPhone it will show up as an Emoji heart. An example is this Lady Gaga tweet.
    [​IMG]

    When you write something from the iPhone now using Emoji it will now show up as unicode to all other devices. An example is this tweet that was written using the Emoji keyboard in iOS 5.
    [​IMG]
     
  2. ctlsmite macrumors newbie

    Joined:
    Sep 12, 2011
    #2
    Options

    I just discovered this as well. I'm using a unicode character in an iPhone app, and the Emoji equivalent is showing.

    Is there any way to prevent Emoji from being shown? I want the unicode character instead.
     
  3. RyanRKips macrumors newbie

    RyanRKips

    Joined:
    Sep 12, 2011
    Location:
    Kansas
    #3
    I know this is random but how can I add the apple products I own to my signature?
     
  4. crisss1205 thread starter macrumors 6502a

    crisss1205

    Joined:
    Oct 7, 2008
    Location:
    NYC
    #4
    Not that I know of.

    On MacRumors?

    Go to http://forums.macrumors.com/usercp.php

    Then click on "Edit signature" on left side.

    [​IMG]
     
  5. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #5
    Not the right place to ask, but go to user CP > edit signature (on the left). You might want to read through the FAQ.

    EDIT: Bah; ninja'd :/
     
  6. RyanRKips macrumors newbie

    RyanRKips

    Joined:
    Sep 12, 2011
    Location:
    Kansas

Share This Page