Apple Pay Cant add debit card

Discussion in 'Apple Watch' started by drew0020, Oct 27, 2016.

  1. drew0020 macrumors 68000

    drew0020

    Joined:
    Nov 10, 2006
    #1
    I added my Wells Fargo Debit card to my iPhone 7 Plus without any issue. I tried to add the same card to my Apple Watch Series 2 through the Watch app. I keep getting an error and the card is not added.

    I contacted Wells Fargo and they are saying there are no problems on their end. Anyone have any idea as to what is causing this problem?
     
  2. BarracksSi Suspended

    BarracksSi

    Joined:
    Jul 14, 2015
    #2
    Reboot?

    Un-pair and re-pair?

    These are the steps Apple would ask if you've done yet.
     
  3. drew0020 thread starter macrumors 68000

    drew0020

    Joined:
    Nov 10, 2006
    #3
    I just re-paired the watch. My Discover card adds fine to the watch. Just Wells Fargo which is the card I prefer to use. Frustrating.
     
  4. 3pp macrumors member

    Joined:
    Sep 30, 2014
    #4
    Might be a wider issue. My bank said adding my debit card to my Apple Watch is out of order at the moment and they're working on it. My other cards added fine. They said wait till the weekend. Not the same bank as you but could be related as it relates specifically to adding to Watch.
     
  5. Resqu2 macrumors 6502a

    Joined:
    Apr 23, 2011
    #5
    I added 3 to mine but not a WF card. Used it several times without issue.
     
  6. KrisLord macrumors 65816

    Joined:
    Sep 12, 2008
    Location:
    Northumberland, UK
    #6
    In the Watch app there are 2 methods to add a card:

    Adding a new card

    Adding a card that exists already on the phone.

    The first tends to be more reliable I've found.
     
  7. Brett1203 macrumors 6502a

    Brett1203

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #7
    I am having the SAME issue. I had my Wells Fargo debit card on my watch and last weekend I recieved a new updated card, and I added the new one to my phone but the watch keeps telling me to contact the issuer and I called Wells Fargo and they tell me on their end its fine.
     
  8. drew0020 thread starter macrumors 68000

    drew0020

    Joined:
    Nov 10, 2006
    #8
    It worked this morning. Must have been a system issue because I couldn't add it for a few days.
     
  9. Brett1203 macrumors 6502a

    Brett1203

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #9
    Ill have to try it again and see if it allows me now.
     
  10. csurfr macrumors 6502a

    Joined:
    Dec 7, 2016
    Location:
    Seattle, WA
    #10

    I'm having the exact same problem with my Series 2. . . My card was added and working fine. . . Switched to a 7 plus (from a 7), and now it won't add. Same exact error. I have called Apple numerous times and they tell me it's a Wells Fargo issue. . .Guess what Wells Fargo says. So anyway, day 5 and no resolution.
     

Share This Page