Apple Pay stopped working only at Walgreens

Discussion in 'iPhone' started by caspian915, Jun 12, 2016.

  1. caspian915 macrumors member

    caspian915

    Joined:
    Dec 3, 2006
    Location:
    New Orleans, LA, USA
    #1
    Just in the last day Apple Pay on my device (iPhone 6s+, iOS 9.3.2, T-Mobile) stopped working in just Walgreens. Two days ago there was no problem, yesterday evening I was unable to make a purchase at Walgreens.

    I tested a few different things. I was able to make a purchase this morning at a bike store. I then tried Walgreens again and it came up Not Authorized. The bike store it acted like a credit card, asking for a signature, whereas Walgreens it asks for my debit pin. I tried a different Walgreens later today and had the same problem; however, immediate after I tried a Rite Aid (with a debit pin) and had no issue. I thought for a moment it might be because of lack of service signal in the Walgreens, but I lacked service in Rite Aid as well and there wasn't an issue.

    If it was one location, that might make sense, but it seems like any location, and it's clearly not just my phone. Is there something I have to reset? Is this happening to anyone else?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Signal or carrier service is not required to use Apple Pay.
    Sounds like it might be an issue with that particular merchant. Walgreens.
    Not something to fix on your end.
    Also different merchants have different requirements when using apple pay.
    Some might not ask you for anything, others might still prompt you for a signature or others for your PIN number when using Apple Pay.
    It varies by company.
     
  3. PaladinGuy macrumors 6502

    Joined:
    Sep 22, 2014
    #3
    There's been multiple locations that I've tried to use Apple Pay lately, where the chip reader has overridden Apple Pay and forced me to use my card. Very annoying!
     

Share This Page