Apple Pay

Discussion in 'iOS 10' started by jayhayes, Jun 21, 2016.

  1. jayhayes macrumors newbie

    Joined:
    Jun 21, 2016
    #1
    Good afternoon.

    Adding a card to apple pay. anyone tried this? am getting unable?
     
  2. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #2
    AMEX, Chase Debit and Chase Slate all working ok for me. Capital One can be added but not verified using the app because the verify button isn't tappable in iOS 10 - I'll call them and verify it that way at some point.
     
  3. i505 macrumors newbie

    i505

    Joined:
    Jun 17, 2016
    Location:
    New Mexico, USA
    #3
    My BofA debit works without issue on iOS 10.
     
  4. Creek0512 macrumors 6502

    Joined:
    Jun 15, 2012
    #4
    Do you live in a country that has Apple Pay and does your bank support Apple Pay?
     
  5. jayhayes thread starter macrumors newbie

    Joined:
    Jun 21, 2016
  6. Donfor39 macrumors 6502a

    Donfor39

    Joined:
    Jul 26, 2012
    Location:
    Lanarkshire Scotland
    #6
    Which card are you having difficulty adding.

    I've used r.b.s visa debit+Tesco Bank MasterCard no probs for ages.

    Nice photo of these cards via iPhone 6 wallet.

    I believe uk cards have to be contactless card type.
     
  7. jayhayes thread starter macrumors newbie

    Joined:
    Jun 21, 2016
    #7

    Halifax and never had a problem with iOS 9
     
  8. Donfor39 macrumors 6502a

    Donfor39

    Joined:
    Jul 26, 2012
    Location:
    Lanarkshire Scotland
    #8
    are you using iOS 10 -i'm unable to help,I've been running 9.3.2 and tonight 9.3.3 no probs.
     
  9. jayhayes thread starter macrumors newbie

    Joined:
    Jun 21, 2016
    #9
    Yes running ipa10 none of my cards work very strange
     
  10. Glyn H macrumors newbie

    Glyn H

    Joined:
    Sep 19, 2015
    Location:
    Scotland
    #10
    I use a Nationwide non contactless credit card with Pay on iOS 9.3.2 with no problems.
     
  11. Xenden macrumors regular

    Joined:
    Jun 14, 2013
    Location:
    Rio Rancho, NM
  12. Hermes Monster macrumors 6502a

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #12
    I'm having the same issue with a Halifax card. Annoyingly I'm sure I set it up during the intial phone set up, received the auth code but it doesn't seem to have kept it. I'll try calling them when I can be bothered
     

Share This Page