Apple Pencil issue

Discussion in 'iPad Accessories' started by Miks123, Feb 11, 2017.

  1. Miks123 macrumors newbie

    Miks123

    Joined:
    Feb 11, 2017
    #1
    Hi,

    I bought an iPad Pro + Apple Pencil a few months ago. I use the Pencil for drawing.
    Everything was working fine until today, when I started experiencing issues with the Apple Pencil.

    First, I wanted to charge the Pencil. I checked the battery level in the notification widget as always, but after about 1 minute, the widget suddenly disappeared, and Bluetooth apparently stopped working as well. (The icon disappeared).
    So the pencil wasn't charging during this time. I unplugged it from the lightning port, and the Bluetooth icon reappeared, the Pencil was working normally.
    But with this charge issue it was impossible to let it charge for more than a few seconds before the widget disappeared.

    I managed to get a full charge, though, after plugging it and unplugging it several times.

    But now it's stuck at 100% battery, even though I've been using it for a while and it should have lost some battery percentage by now. on the other hand, the iPad battery is normal.

    Also, the widget doesn't randomly disappear and Bluetooth stays connected...as long as the Pencil is not plugged in the iPad port. But it makes it impossible to charge it correctly, or just checking the battery level since it's stuck. I know I could use the adapter, but I prefer charging it directly from the iPad , and now I have no way of knowing how much battery is really left.

    Other details:

    - iPad Pro 9.7''
    - iOS 10.2.1, latest version

    - I've never dropped the Pencil, neither on the ground nor in water - I've been taking really good care of it the whole time so apparently that's not a damage issue. Same with the iPad.
    - I've checked the Pencil tip and it's properly screwed.
    - the iPad, Bluetooth and the Pencil worked perfectly until today. I'm not sure if the issues I'm experiencing are linked to the latest update I did recently.

    Does anyone have an idea of how to fix that issue? Thanks!
     
  2. mlemonds macrumors 6502a

    mlemonds

    Joined:
    Apr 9, 2008
    Location:
    Lexington, KY
    #2
    I had this issue happen once, but after forgetting and repairing the pencil in the Bluetooth menu it works fine now.
     
  3. therealseebs macrumors 65816

    therealseebs

    Joined:
    Apr 14, 2010
    #3
    I don't know. I've found a lot of reports of battery problems which looked sort of like this. Mine actually just started doing a similar thing, only I can't get it to actually become charged. Sometimes if I leave it plugged in long enough it will claim to have a charge, but the moment it's unplugged, it disappears. Tried all the things. It appears I have to go to an apple store if I want service; there's nothing I can find on the web site for service/support for the pencil as opposed to the ipad, which seems to be fine.
     
  4. TonyK macrumors 6502a

    TonyK

    Joined:
    May 24, 2009
    #4
    Is there an update to this thread? Is the problem resolved?
     
  5. Miks123 thread starter macrumors newbie

    Miks123

    Joined:
    Feb 11, 2017
    #5
    TonyK: unfortunately, no, I haven't been able to resolve the issue.
    I think I'll be going back to the shop where I bought the iPad and the Pencil, and see if they have any idea of what the problem is, and maybe get a replacement (apparently I have a 2 years warranty).

    I'm worried that it could be a problem with the iPad itself, rather than just the Pencil.
    I did a test and plugged the Pencil on the iPad lightning cable, using the Pencil adapter (never took it out of the packaging box before, since I've been charging the stylus via the iPad only since I bought them), and it charged normally, the widget on the iPad stayed connected and didn't randomly disappear/disconnect after a few seconds like when I was charging the Pencil directly on the iPad. So, that's weird.
    The Pencil charges normally only via the adapter.

    The Pencil itself still works fine, no lag or disconnecting while drawing. It's just that charging problem.

    EDIT: in the first post I've been talking about the Pencil battery being stuck at 100%. Now, it seems that it isn't stuck anymore. (Maybe because I've been using the adapter to charge it, which seems more reliable - the battery gets stuck again/behaves in a weird way when I try charging the Pencil on the iPad)
     
  6. Miks123 thread starter macrumors newbie

    Miks123

    Joined:
    Feb 11, 2017
    #6
    EDIT 2: I just tried with another Apple Pencil. Still the same frustrating issue, disappearing widget while plugged to the iPad port. So, I definitely think it's a problem with the iPad, and not the Pencil.
    I hope it's only an issue related to the current software version, and that it will be fixed with the next update =/
    (I'm confused because the iPad port is not damaged, and the iPad itself charges normally, up to 100%, no issues with the battery either [that would be weird anyways, since I've bought it new only a few months ago]).
     

Share This Page