Apple Pencil unusable in latest beta

Discussion in 'iOS 11' started by bmac89, Sep 11, 2017.

  1. bmac89 macrumors 65816

    bmac89

    Joined:
    Aug 3, 2014
    #1
    Hello,

    I don’t use my Apple Pencil all that much but I intend to use it much more with iOS 11. Anyway I went to try it out again on the latest beta and found it to be totally useless. I will be writing something and it lags (never did this with iOS 9 or 10) and then letters will randomly but very frequently disappear after writing them and some letters come out as dotted lines and in slow motion. It almost seems like the pencil momentarily loses connection over and over again. I thought it was a bug with notes app so I tried procreate app and it is the same problem. It appears to be an issue with finger/palm rejection but in settings I have it set to use Pencil only. It is totally unusable even to write a short sentence. The lag has been there since start of beta but I have not had the others problems until now.


    This is the best I could get out of it (sometimes requiring multiple takes to get single letters)

    B7570C53-FF0C-469E-9B88-B6564DB5D1B7.jpeg

    07217F3B-881A-42C7-88B1-17874C29E48B.jpeg


    341C3448-D882-4F58-86F2-587F8E277456.png
    And yes palm rejection is on, Pencil tip is screwed in correctly, the battery is 90% and my handwriting is not that atrocious! ;)
     
  2. Ferc Kast macrumors 6502

    Ferc Kast

    Joined:
    Sep 26, 2012
    Location:
    Ohio, USA
    #2
    No problems with the Pencil on my 10.5” on the current beta.
     
  3. CmdrLaForge macrumors 601

    CmdrLaForge

    Joined:
    Feb 26, 2003
    Location:
    around the world
  4. rcoden macrumors newbie

    rcoden

    Joined:
    Aug 29, 2014
    Location:
    Virginia Beach
    #4
    Just tested on my first GEN iPad Pro 12 inch model. Apple Pencil seems to work fine.
     
  5. digitalexplr macrumors 6502a

    digitalexplr

    Joined:
    Dec 13, 2016
    Location:
    Central Missouri
  6. MachCrit Suspended

    MachCrit

    Joined:
    Jun 5, 2017
    Location:
    Lurking About the Planet
    #6
    Yes, working fine here. Maybe unpair and repair, while disabling other BT devices?
     
  7. bmac89 thread starter macrumors 65816

    bmac89

    Joined:
    Aug 3, 2014
    #7
    Thanks for the replies.

    I had heard of other people having similar problems earlier in beta but I did not experience. Now I’m experiencing it on the IPP 9.7 on the very last beta and it is even worse if no one else experiencing same issue! :(

    I had seen someone else post on Apple developer site that they were getting dotted lines instead of solid lines back in July but there were no replies or solutions.

    I have unpaired and switched off Bluetooth. There are no other Bluetooth devices connected. I have also reboot the iPad multiple times.
     
  8. Feenician macrumors 601

    Feenician

    Joined:
    Jun 13, 2016
    #8
    Tried replacing the tip on your pencil? Last thing I can think of before heading to the Apple Store
     
  9. bmac89 thread starter macrumors 65816

    bmac89

    Joined:
    Aug 3, 2014
    #9
    Thanks for the reply. Unfortunetly replacing the pencil tip did not help. I wonder if the problem is related to finger / palm rejection because I will be writing and whole letter or parts of words will disappear after showing on screen as I continue to write. If I place my hand anywhere on iPad the pencil input goes feral with dotted lines and randomly missed input.
     
  10. throAU macrumors 603

    throAU

    Joined:
    Feb 13, 2012
    Location:
    Perth, Western Australia
    #10
    I've had beta slowdown issues in years gone by. Best way to fix was to do a reinstall as a new ipad then restore data.

    Sometimes upgrading from beta to beta just doesn't go as well as it should. I also lost personal hotspot on my iphone once because of that back in the ios 6 beta days. Clean wipe and reinstall fixed it.
     
  11. glhaynes macrumors member

    Joined:
    Jun 14, 2012
    #11
    I had a very similar issue back in an earlier beta (approximately 2 or 3, can't remember). In my case, it seemed to go away when I reset to a fresh install of iOS 11 but then would come back if I restored from my iCloud Backup. But I didn't pursue it any further so that might not be conclusive.
     
  12. fivetoedbear macrumors member

    Joined:
    Jul 26, 2013
    #12
    I'm having this exact problem on my 12.9 iPad, and not on the 9.7. I tried a fresh install, which worked, and then restored my iCloud backup, and it all went to pieces. Then I reset all the settings, and it worked well for about a day; now it's skipping again.

    Happens in both Notes and GoodNotes.

    If you find anything out, please post.
     
  13. bmac89 thread starter macrumors 65816

    bmac89

    Joined:
    Aug 3, 2014
    #13
    A reset all settings seemed to resolve the problem, but I haven’t tried the Apple Pencil for a while and I have updated the beta in the meantime so I’m hoping the problem hasn’t come back. I will test it out again later today.

    I assume you have sent a bug report through the feedback app. If not please do!
    I will let you know if I find anything out. Likewise please do the same.
     

Share This Page

12 September 11, 2017