Apple Podcast app question(s)

Discussion in 'iOS Apps' started by otomo, May 15, 2014.

  1. otomo, May 15, 2014
    Last edited: May 20, 2014

    otomo macrumors member

    Joined:
    Jul 13, 2013
    #1
    Q: How do I tell iTunes or my iPhone not to transfer podcasts from my iPhone's Podcast app to iTunes on the desktop? I only want to listen/watch podcasts on the phone's podcast app and not waste space and time transferring them to my computer during iTunes sync.
     
  2. otomo thread starter macrumors member

    Joined:
    Jul 13, 2013
    #2
    A: I think the answer to this one is to uncheck podcast syncing in iTunes.

    ----------

    Q: How do I create a "All Unplayed, All Downloaded" playlist podcasts in the app?

    It's annoying playing the "All Unplayed" playlist and hitting a podcast that isn't downloaded when I have no internet connection.
     
  3. otomo thread starter macrumors member

    Joined:
    Jul 13, 2013
    #3
    Q: How do I suppress the "cellular data is turned off" warning whenever the Podcast App tries to play a not downloaded file and it discovers that there is no wifi connection?
     
  4. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #4
    Do you want to use cellular data to download and listen to the podcast? If so turn on cellular data.

    Settings>Podcast. Turn on "use cellular data"

    This one is not listed under the cellular data area like most 3rd party app.
     
  5. otomo, May 28, 2014
    Last edited: May 28, 2014

    otomo thread starter macrumors member

    Joined:
    Jul 13, 2013
    #5
    I don't want to use cellular data -- I went over my 2 GB plan last month because I didn't know there were *two* places to turn off cellular data for the Podcast app. Only turning it off in one setting page still enabled Podcasts to use up my allotment. Now that I have both turned off I get the "cellular data is turned off" message coming up at inconvenient moments.

    [​IMG]


    [​IMG]


    [​IMG]
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Just turning it off in the Podcast app itself should do the trick. If you turn it off in settings you'll be presented with that message all the time when the app might need data and you are on cellular data at the time.
     
  7. otomo thread starter macrumors member

    Joined:
    Jul 13, 2013
    #7
    I had it turned off in just the Podcast app but the cellular usage continued to rise for the Podcasts app so I turned it off on the Cellular settings page as well.

    I've turned it back on again and will see what happens.

    (Semi-related note, the IFTTT app setting leaves cellular data on by default. I saw it had accumulated 100 MB so I switch the app setting off.)
     
  8. DJTaurus macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #8
    When a new episode appears I get the badge notification in podcast app. Without even choosing to hear the new episode the badge notification disappears after a while,,,,?
     
  9. otomo thread starter macrumors member

    Joined:
    Jul 13, 2013
    #9
  10. otomo thread starter macrumors member

    Joined:
    Jul 13, 2013

Share This Page