Apple Releases iPhone Configuration Utility 2.1 for Mac and Windows and Mobile Me Control Panel for Windows

Discussion in 'Mac Blog Discussion' started by MacRumors, Sep 9, 2009.

  1. MacRumors macrumors bot

    MacRumors

    Joined:
    Apr 12, 2001
    #1
    [​IMG]

    In addition to today's release of iTunes 9 and QuickTime 7.6.4, Apple also released two other software updates for enterprise iPhone users and MobileMe customers users running Windows.

    - iPhone Configuration Utility 2.1 allows system administrators in enterprise settings to perform a variety of tasks related to administering iPhones.
    iPhone Configuration Utility 2.1 is available in Mac OS X (7.17 MB, requires OS X 10.5.8) and Windows (31.11 MB, requires XP SP3 or Vista SP1 and .NET 3.5 SP1) versions, and system administrators are advised to refer to Apple's Enterprise Deployment Guide for more information.

    - MobileMe Control Panel for Windows, which carries version number 1.5, brings several changes to the Windows software for setting up and managing MobileMe and iDisk settings.
    The update weighs in at 2.30 MB and is compatible with Windows 7, Vista, and XP.

    Article Link: Apple Releases iPhone Configuration Utility 2.1 for Mac and Windows and Mobile Me Control Panel for Windows
     
  2. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #2
    Doesn't seem to do anything for SL and my MobileMe....:confused:
     
  3. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #3
    I just checked Apple Software Update in Windows, but didn't see any updates to MobileMe? Was it included with iTunes 9?
     
  4. Eric S. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #4
    I don't see it either.
     
  5. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #5
    I found the answer: if you already have the MobileMe control panel installed, it was indeed updated automatically when you install iTunes 9.
     
  6. Eric S. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #6
    It turns out that the new MobileMe control panel requires iTunes 9. :confused:

    What in MM would have a dependency on the iTunes version, or even having iTunes installed at all?
     

Share This Page