Apple Remote App no longer connects on iPad after update

Discussion in 'Apple TV and Home Theater' started by Ad Guy, Jan 29, 2013.

  1. Ad Guy macrumors newbie

    Nov 22, 2011
    Today I updated my ATV3 to the newest software version. Everything downloaded fine, but now when I try to use the IOS Remote app on my Ipad I can't connect to Apple TV. When I try it just spins and says it's trying, but it never connects. Homesharing is on as I can navigate with the app through my Itunes collection, but it won't work when trying to connect to Apple TV.

    Strange thing is that everything works perfectly though the app on my Iphone 5. Connects to the apple tv with no problems through the iphone.

    Tried deleting and reinstalling the app; makes no difference. Tried installing it on another Ipad...same result. I paired the ATV3 with my bluetooth keyboard and it works perfectly. Just the Ipad now has problems. I have an Ipad 4

    The app worked perfectly on my Ipad before I updated the ATV3 software today.

    Anyone else finding this or have any suggestions?
  2. bobpm, Jan 29, 2013
    Last edited: Jan 29, 2013

    bobpm macrumors newbie

    Nov 19, 2010
    I have the same issue

    Did the same with my ipad 3, iPhone 5 and Apple TV. My updated iPhone can still connect to the Apple TV via the apple remote ap, but not the ipad. I started a thread at apple support communities. Many others also have the issue. I reported to apple this am. They acknowledge it and are working on it. Here's a link to the thread.
  3. PaulKemp macrumors 6502

    Jun 2, 2009
    Had this exact issue, but I originally thought it might be due to some network tweaking. Everything was working for me as well, library, computers showing up on the ATV. But didnt work on any device.

    However, what fixed it for me was:
    I went from manual network settings to automatic. So if you have automatic, try to change them to what the ATV has, but just as static IP. Do a hard reboot, test what it sees and change it back eventually.
  4. HMI macrumors 6502a


    May 23, 2012
    I had the same problem

    Apple just released a new Remote App update (version 3.0.1) with the following changes:

    Includes improvements for search results, rating songs, sorting podcasts, and general stability.

    Seems like it might be working a little better now, but I do notice a delay between actions and responses.

    Also, I love that ATV now includes iTunes in the cloud, but it seems to only show a limited number of purchased songs available, the most recent with the current email address. I guess I'm not able to find/play songs I purchased a long time ago under a different email address that used to be associated with my Apple ID. It seems I can't ever change my address in the future and plan to keep those purchases tied to my Apple ID account rather than just an email address used on my (or as my) Apple ID. I guess people should hope their email providers don't one-day go under.
  5. Ad Guy thread starter macrumors newbie

    Nov 22, 2011

Share This Page