Resolved Apple Remote app problems

Discussion in 'iOS Apps' started by daaneel, Jun 29, 2012.

Thread Status:
Not open for further replies.
  1. daaneel, Jun 29, 2012
    Last edited: Jun 29, 2012

    daaneel macrumors regular

    Joined:
    Jul 2, 2011
    #1
    Ok so here is the deal, i open the app and turn on homesharing on the app
    i then go to my computer and also turn on homesharing.

    i proceed to press add an itunes library.
    the passcode shows up and i enter it on itunes and i get a message which says my remote is now able to control itunes

    the app on the iphone then says "Looking for...." with a spinning wheel, but it never loads up my itunes library!!!!!

    Whats the problem?!?! I tried rebooting my router, restarting my computer, re-installing the remote app... Any help?? thanks

    edit: I also just tried turning OFF my firewall and tried to connect, but no success..
    also tried unplugging my router but nothing is working

    EDITT: upgraded my router firmware and everything is working. :)
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
Thread Status:
Not open for further replies.

Share This Page