Apple remote help

Discussion in 'Mac Basics and Help' started by dmetz283, Feb 10, 2010.

  1. dmetz283 macrumors member

    Joined:
    Jan 14, 2010
    Location:
    USA
    #1
    I am having problems with the apple remote with my macbook pro. Every time I need to use it takes a few tries to get it to work.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Is it the new aluminium or older white remote?
    What MBP and what Mac OS X version are you running, and what application(s) do not react to the remote?

    Have you checked, if it is properly paired?
    [​IMG]

    Pairing your Apple Remote with your computer

    Could it be the battery of the remote is almost empty?
     
  3. dmetz283 thread starter macrumors member

    Joined:
    Jan 14, 2010
    Location:
    USA
    #3
    I pretty sure its the white one. Model #: A1156

    I am running snow leopard. I bought my mac new from apple.com on June-July 2009.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    Can it be the battery? I don't know how often you use the battery, but maybe the battery has run its course.

    Or the battery might be defective. Have you also taken a look at the System Preferences > Security pane I alluded to?
     
  5. dmetz283 thread starter macrumors member

    Joined:
    Jan 14, 2010
    Location:
    USA
    #5
    I'm not sure about the battery, but it seems it worked fine when I first got my mac but after I replaced the battery the last time (about a few months ago) it didn't work the same.

    [​IMG]
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    Then it may be time for a new battery as it seems.
     
  7. dmetz283 thread starter macrumors member

    Joined:
    Jan 14, 2010
    Location:
    USA
    #7
    I just put in a new battery but when I try to use the fast forward or backward function it take a few seconds (or I have to do it a few times) before it does it. Also when I try to increase the volume it take a bout 10 seconds before it does anything.

    Also sometimes when I try to fast forward it goes to the next chapter (even when i hold done the button.).
     

Share This Page