Apple Remote (ipod) : No artwork showing

Discussion in 'iOS Apps' started by jonthegeologist, Jul 12, 2008.

  1. jonthegeologist macrumors member

    Joined:
    Feb 8, 2008
    #1
    Hi All,

    I hope one of you can help

    I have artwork for all my music in my iTunes library, my iPod Touch and on my Apple TV. However, when using the new remote app, the artwork for the track does not show on the iPod.

    All other controls ok: I just get the big 'musical note' graphic.

    Thanks in advance
     
  2. scholefn macrumors newbie

    Joined:
    Jul 13, 2008
    #2
    Hi - I'm having this problem too. I think I've found something that might help. I noticed that when you go into the 'Albums' view on the iPod Touch it takes a while to load some of the artwork. It seems to be that once a particular album shows the artwork, then if you play a song from that album the artwork will show in the Now Playing screen. I haven't tested this conclusively but give it a try.
     
  3. jonthegeologist thread starter macrumors member

    Joined:
    Feb 8, 2008
    #3
    I've tried this and it did help a little -- but in essence, I'm still not seeing track artwork on my touch when using Remote app.

    Anybody else able to advise?
     
  4. kokomo macrumors newbie

    Joined:
    Aug 3, 2008
    #4
    Have you solved this yet? I'm having the same problem. The artwork displays in thumbnails but when an album is chosen, for most of the albums all I get is the large musical note!
     
  5. jonthegeologist thread starter macrumors member

    Joined:
    Feb 8, 2008
    #5
    sorry -- no solution yet ... still need one if anyone can help. This is so frustrating and is spoiling my use of an excellent application
     
  6. mhall macrumors newbie

    Joined:
    Jan 8, 2008
    #6
    Did this get fixed in 1.1 does anybody know?

    Ta
     

Share This Page