Apple router problem

Discussion in 'Mac Accessories' started by AMDGAMER, Mar 21, 2012.

  1. AMDGAMER macrumors 6502

    Joined:
    Jan 4, 2011
    #1
    Wirelessly posted

    I have a 2010 version of the apple extreme router. Last few weeks the signal has been weak even at say 20 feet away. Then I notice the Xbox has started to drop to almost 1 red bar randomly during online gaming. I did a hard reset and still have the same issues. It worked fine for almost 2 years. (edit checked purchase date jan 2011) Could the router be broken? Or could it be the cable connection itself? That wouldn't make sense because I'm not sure why the cable modem has anything to do with signal strength. Any help would be appreciated.
     
  2. Revelation78 macrumors 68000

    Revelation78

    Joined:
    Dec 18, 2008
    Location:
    North Carolina
    #2
    Since it was working fine for 2 years there are two possibilities I can immediately think of:

    1) Interference
    a) Wireless interference from another wifi access point on the same channel nearby. (try changing the wifi frequency and see if the problem persists)
    b) have you purchased any new wireless devices? (not networking devices)
    c) new microwave?

    2) Hardware Failure
    a) wifi antenna failed
     
  3. AMDGAMER thread starter macrumors 6502

    Joined:
    Jan 4, 2011
    #3
    How do I change the channel? im in settings and dont see option..says automatic?

    Also i added a 5GH network...is this a good idea?

    also should i change from wide ?

    multicast?
     
  4. Revelation78 macrumors 68000

    Revelation78

    Joined:
    Dec 18, 2008
    Location:
    North Carolina
    #4
    Change it from automatic to manual. A new box will pop up giving you the option to change the frequency. If you don't see it, make sure you are using the old airport utility.

    When I get home I'll post a SS to give more details.
     
  5. AMDGAMER thread starter macrumors 6502

    Joined:
    Jan 4, 2011
    #5
    I think this is a cable modem problem. My phone line also drops lately I think the modem is faulty and feeding bad signals to phone AND my apple router.
     

Share This Page