Apple + S to save keyboard shortcut not working

Discussion in 'macOS' started by 7031, Jun 13, 2008.

  1. 7031 macrumors 6502

    7031

    Joined:
    Apr 6, 2007
    Location:
    England
    #1
    No idea what's causing this, but lately pressing Apple+s to save just hasn't worked. It just does the normal error sound (if that). I have checked the keyboard shortcuts, and it's not being used, so could anyone please explain this to me?

    Thanks,
    Joel Nichols (computer nerd).
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Did you try?: System Preferences > Hardware > Keyboard & Mouse > Keyboard Shortcuts > Restore Defaults
     
  3. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
  4. 7031 thread starter macrumors 6502

    7031

    Joined:
    Apr 6, 2007
    Location:
    England
    #4
    Every application. Garageband, Coda, Text edit, the lot.
    Yep. Didn't work.
     
  5. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #5
    Are you using some sort of 3rd party app to do keyboard shortcuts, like Butler or Quicksilver (assuming those do keyboard shortcuts :))?

    Does it happen if you've logged in as another user (create one, if need be)?
     
  6. 7031 thread starter macrumors 6502

    7031

    Joined:
    Apr 6, 2007
    Location:
    England
    #6
    Hmm. Just tested it in another account and it works. Hmm. I'll check some of my commonly used programs then...
     

Share This Page