Apple Service Diagnostic

Discussion in 'Mac Apps and Mac App Store' started by dennis1573, Aug 13, 2013.

  1. dennis1573 macrumors newbie

    Joined:
    Aug 13, 2013
    #1
    I have a iMac (2008 Early 24-inch) and i know the version for it is 3s123 but does anyone know if version 3s132 will work or must I use 3s123 for early 2008 iMac?
     
  2. pknz macrumors 68020

    pknz

    Joined:
    Mar 22, 2005
    Location:
    NZ
    #2
    I don't believe the iMac (early 2008) models are supported on 3S132A.
     
  3. dennis1573 thread starter macrumors newbie

    Joined:
    Aug 13, 2013
    #3
    Thanks, I didn't think so but I cant find 3S123.
     
  4. yashrg macrumors regular

    yashrg

    Joined:
    Feb 21, 2008
    #4
    I might be able to help you out if you PM me.
     

Share This Page