Apple sign loop

Discussion in 'iPhone' started by sergiuria, Feb 11, 2009.

  1. sergiuria macrumors 6502a

    sergiuria

    Joined:
    Oct 21, 2008
    Location:
    Near a bunch of T-Rex
    #1
    Hi, I searched for this, and couldn't find it, if my Mroogle skills have failed me, please, share a link with me :)

    Yesterday I was restoring my iPhone, and when it finished, it was booting up, and then turned itself off. Now, I try turning it on, and it goes to the apple logo, and then turns itself off. When I plug it in to the computer, nothing happens, it's like the computer isn't aware that the iPhone is connected. I've already tried letting the battery die, and when I plug it back in, the same :apple: loop happens.

    Anyone have any suggestions?

    I'm on a mac by the way

    Thanks people
     
  2. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #2
    Have you tried putting it in DFU mode? If not, google the instructions
     
  3. sergiuria thread starter macrumors 6502a

    sergiuria

    Joined:
    Oct 21, 2008
    Location:
    Near a bunch of T-Rex
    #3
    Yes Nick, I've tried it, thanks. But the same thing happens :s
     
  4. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #4
    What were you restoring phone from ?

    Apple help might be able to sort you out if you go to their online chat for iPhones.
     
  5. sergiuria thread starter macrumors 6502a

    sergiuria

    Joined:
    Oct 21, 2008
    Location:
    Near a bunch of T-Rex
    #5
    I was just restoring 2.2, it was lagging. I'll try upgrading to 2.2.1
     
  6. ian-frs macrumors 6502

    ian-frs

    Joined:
    Apr 12, 2007
    Location:
    Jax
    #6
    Were you downgrading or just trying to restore?
     
  7. sergiuria thread starter macrumors 6502a

    sergiuria

    Joined:
    Oct 21, 2008
    Location:
    Near a bunch of T-Rex
    #7
    I was trying to downgrade my baseband so I can unlock it! :)


    Joking. I was just restoring 2.2
     
  8. sergiuria thread starter macrumors 6502a

    sergiuria

    Joined:
    Oct 21, 2008
    Location:
    Near a bunch of T-Rex
    #8
    Now the loops are to fast, and I can't get into restore mode! :(
     

Share This Page