Apple Store app Now Requires iOS 10

entropi

macrumors 6502a
May 20, 2008
505
286
No problem. I will stay on 9.3.5 (with the OTA-fix) for all my iOS units and it will probably take a long time before I buy anything from Apple again.
 
  • Like
Reactions: Oldmanmac
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.