Apple Support Communities - no entrance

Discussion in 'Mac Basics and Help' started by Dirk-Jan, Oct 4, 2011.

  1. Dirk-Jan macrumors newbie

    Joined:
    Oct 4, 2011
    #1
    When I try to logon to "discussion.apple.com" I get this message:

    We're sorry.
    We're having a problem processing your login.
    13: Jive ind not found or set. Unknown status code: 13
    Return to Apple Support Communities.

    I did login with Apple ID.

    What's wrong?:confused:
     
  2. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #2
    Their servers were overloaded today with the IPhone 4S presentation, should be working now.
     
  3. Dirk-Jan thread starter macrumors newbie

    Joined:
    Oct 4, 2011
    #3
    Tiki thanks for your reply, but I still cannot get access with my Apple ID; the same message is coming back again.
    When I use the Apple ID of my wife, logging in is possible, but I can't detect any difference with my own Apple ID.

    I want to post with my own Apple ID, and normally it should work (I did also buy music with my Apple ID in the iTunes store, bought photobooks etc).

    Any other solution?
     
  4. nau macrumors newbie

    Joined:
    Mar 14, 2010
    #4
    exactly same

    exactly same for me
    tried to start thread yesterday but came out 13th error.

    tried 2 different account, even setup brand new account, and still the same
     
  5. Michhiel macrumors newbie

    Joined:
    Oct 4, 2011
  6. nau macrumors newbie

    Joined:
    Mar 14, 2010

Share This Page