Apple Support site with an apple in every item

Discussion in 'Community Discussion' started by madrag, Aug 20, 2012.

  1. madrag macrumors 6502

    Joined:
    Nov 2, 2007
    #1
  2. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
  3. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #3
    ^^ Yupp. Looks just fine on this end.

    Maybe try restarting your browser?
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    Normal here...Spoof site? I can't see the cache causing this...
     
  5. madrag thread starter macrumors 6502

    Joined:
    Nov 2, 2007
    #5
    I'm using Safari 4.0.3 and after a clean, it looks the same.

    The main site is ok.

    (BTW, I'm in OS X 10.5.8)
     
  6. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #6
    Safari 4.0.3 is way out of date, even for OS 10.5.8. You might want to update.
     
  7. madrag thread starter macrumors 6502

    Joined:
    Nov 2, 2007
    #7
    I know, but I need an "old" version of Safari for testing purposes (web dev.)
     
  8. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #8
    Why not try it in a different browser? Won't hurt anything to give Chrome a shot just to test things out.
     
  9. madrag thread starter macrumors 6502

    Joined:
    Nov 2, 2007
    #9
    It works in every other browser that I've tested (Firefox, Chrome). I assume this error is related to this particular version of Safari.
     
  10. ixodes macrumors 601

    ixodes

    Joined:
    Jan 11, 2012
    Location:
    Pacific Coast, USA
    #10
    Oops... Apples subliminal programming & mind control is revealed.

    Buy Apple, Buy Apple, Buy Apple, Buy Apple, Buy Apple

    Well, don't just sit there... Buy Apple!

    Ha... Ha... Ha...
     
  11. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #11
  12. madrag thread starter macrumors 6502

    Joined:
    Nov 2, 2007
    #12
    Nice share, thank you! (I use IECollection to test under different Internet Explorers, but it needs an emulator, I didn't know these Safari bundles).
     

Share This Page