Apple TV 2 does not wake up

Discussion in 'Apple TV and Home Theater' started by saintforlife, Mar 5, 2011.

  1. saintforlife macrumors 6502a

    Joined:
    Feb 25, 2011
    #1
    My ATV2 has suddenly stopped waking up from sleep. When I switch input from cable to ATV2 on my TV, the TV just sits there saying no signal. Pressing any button on the ATV2 doesn't seem to help - Menu, center button, play/pause nothing works. Sometimes the LED on the ATV2 blinks, sometimes it just sits there continuously on. But I still see no picture on the TV.

    Does anybody else have this issue? I am thinking of bringing the ATV2 back to the Apple store for a replacement. It is getting very annoying.
     
  2. BornAgainMac macrumors 603

    BornAgainMac

    Joined:
    Feb 4, 2004
    Location:
    Florida Resident
    #2
    Yes. I switch it from HDMI 1 to TV and then back again and press the menu button on the remote and it comes up. I got a very inexpensive Flatscreen and thought it was just the TV. I know someone with a 56 inch LED display TV and it works fine with Apple TV.
     
  3. dacapo macrumors 6502

    Joined:
    Jan 25, 2010
    #3
    The AppleTV may have actually crashed. Maybe you already did, but have you tried unplugging and replugging in the power cord?

    Or it could be your HDMI cable. You could try a different HDMI cable too.

    [It may be a TV thing, but I'd check out these two possibilities first.]
     
  4. saintforlife thread starter macrumors 6502a

    Joined:
    Feb 25, 2011
    #4
    I change the sleep settings on the ATV2 to "never sleep" but still when I turn on the TV and change input to the ATV, it says no signal. Pressing menu, menu + down, menu + play/pause, center button does nothing. Every time I have to unplug and plug in the ATV for it to show up on the TV. I have a 40" Samsung LCD TV that is a couple of years old FYI. And I tried swapping the HDMI cable with the one that I use for my comcast cable box to no avail. It is starting to pissing me off now.
     
  5. fireballer55 macrumors member

    Joined:
    May 6, 2007
    #5
    Unplug for about a min to let it totally restore and if it does it again take it into the apple store to claim your free prize.
     
  6. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #6
    Is it running the latest firmware? Is it modified or jailbroken?

    Ahh yes, you Jailbroke it. Try restoring to the factory firmware and see if the problem goes away.
     
  7. saintforlife thread starter macrumors 6502a

    Joined:
    Feb 25, 2011
    #7
    I restored it to factory settings twice already in iTunes after I jailbroke it. Didn't help. This one is probably going back to the Apple store for an exchange.
     
  8. Surf Monkey macrumors 68020

    Surf Monkey

    Joined:
    Oct 3, 2010
    Location:
    Portland, OR
    #8
    Mine has been doing this since I updated to the latest iOS. Turning on ATV2 shows no video output unless I switch inputs back and forth or reboot the ATV2. Seems like a software issue, but I see some are suggesting a return to Apple. Should I be thinking about taking this one back?
     
  9. nwcs macrumors 65816

    nwcs

    Joined:
    Sep 21, 2009
    Location:
    Tennessee
    #9
    That's what I have seen since updating to the latest. I did a full reinstall and hoping that makes a difference.
     
  10. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #10
    I just purchased my ATV2 yesterday and updated to the latest software...Mine would not wake up this morning until I unplugged and replugged in the device...
    I'm using a brand new (2 months old) 40" Sony NX710...I just set the ATV2 to "never sleep" hoping this will not happen again...:mad:
     

Share This Page