Apple TV Apple TV 2 Jailbreak issues on 4.4.4 HELP NEEDED

Discussion in 'Jailbreaks and iOS Hacks' started by jz7410, Jan 25, 2012.

  1. jz7410 macrumors member

    Joined:
    Nov 1, 2007
    #1
    I believe I have successfully jailbroken my atv2 since the fc shows in the bottom corner when i use it on my tv. Howvwer, netflix won't work (says incorrect name/password) and you tube says no content available. I know my atv2 is receiving the wifi signal because i can still link my iPhone as a remote, but it won't access the internet through any other programs. When I tried to install nito i ran into issues when keying in the ssh request in terminal which i feel may be part of the overall issue with the atv2 not processing the signal correctly. Anyone have any ideas??
     
  2. jmcgeejr macrumors 6502

    jmcgeejr

    Joined:
    Oct 7, 2010
    Location:
    Seattle, WA
    #2
    The ssh key may have been if you had previously ssh'd into your appletv and then did another restore and jailbreak as the ssh token is different then even though it's the same appletv. I had a problem using netflix when I was using google's dns servers, I ended up switching to opendns to get them to work.
     

Share This Page