apple tv 2 jailbreak problems

Discussion in 'Apple TV and Home Theater' started by tlegein93, Jan 6, 2014.

  1. tlegein93 macrumors newbie

    Joined:
    Oct 16, 2013
    #1
    i have been using my jailbroken atv2 on season pass until it deleted all other apps except xbmc, settings, and computers. i plugged it into my computer and restored it through iTunes and the same thing happened on the tv again. it will not connect to internet when it said activating it just never happened i tried restarting my router and everything. if someone could please lend me a hand thank you very much.
    thanks
     
  2. Mr-Kerrse macrumors 6502

    Joined:
    Apr 1, 2011
    Location:
    United Kingdom
    #2
    If you restored it through itunes you will of wiped your jailbreak, i would try to restore it again from itunes though as thats is your only option. The i would run Seasonpass it's now an app & you can jailbreak it again to

    •5.3 (iOS 6.1.4 - 10B809)

    I did both my atv's a few days ago without any issues but i do also use ATV Flash as it makes everything so much quicker.
     
  3. dgalvan123 macrumors 6502a

    Joined:
    Feb 16, 2008
    #3
    How do you know it "deleted" all other apps?

    If you are assuming that because all you see on the home screen are those three apps, that doesn't necessarily mean the other apps were "deleted". It just means the Apple TV is not able to connect to the internet. If it can't connect to a wireless network, and there is no ethernet cable plugin, then it will only show those apps that work without a network connection.

    Short answer: This is probably not a jailbreak problem. This is a problem with your Apple TV not connecting to your network. Try to hardwire it to your router with ethernet cable, and see if the other apps come back.
     
  4. Mr-Kerrse macrumors 6502

    Joined:
    Apr 1, 2011
    Location:
    United Kingdom
    #4
    Indeed as above if there is issues with the internet it or the wifi it will look like apps have been deleted ( hadn't thought of that :D ), usually a reboot can fix this .

    If you did restore from itunes though you will have lost your jailbreak :(
     
  5. insite macrumors newbie

    Joined:
    Sep 11, 2014
    #5
    Jailbroken ATV2 Connection issues

    I have problems connecting my JB ATV2 - it had been running perfectly until today - I had taken my 4G modem to the ISP due to VOIP issues - there they did a reset - reestablished new password etc - all other devices now connecting perfectly - ATV 2 will not connect and when a restart is attempted it hangs on set date and time - have turned on and off modem - relocated it - still no connection - can anyone help please ( am not very tech savvy )
     

Share This Page