Apple TV 2 won't jail break - please help!

Discussion in 'Jailbreaks and iOS Hacks' started by itspalmer, Jan 5, 2013.

  1. itspalmer macrumors newbie

    Joined:
    Jan 5, 2013
    #1
    Hi All.

    I have tried jail breaking my Apple TV 2 (IOS version 5.0.2) for the last 5 hours! :mad: And no matter what i try it wont restore the jail break firmware.

    I have tried using Sn0nbreeze and Seas0npass on a iMAC and Windows 7 laptop.

    On both machines i have the latest version of itunes/updates etc and a working USB cable.

    Both programs (inc. itunes) detect the Apple TV 2, both create the jailbreak firmware but when restoring this firmware to the apple TV via itunes it fails on error 1600 or 1604.

    Sn0wbreeze does state the apple tv is in a PWNED DFU state but stops with error 1604 on preparing apple TV for restored

    I can restore the apple TV 2 via itunes Apples default IOS, just not the jail break.

    I have read a number of forums and tried everything, but it still wont accept the jailbreak firmware.

    Please can anyone advise what i can try, thanks in advance.
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Do you have the latest version of seasonpass? Apple is still signing 5.0.2 for the ATV2. First restore to that. Then use seasonpass and let it create the firmware.
     
  3. itspalmer thread starter macrumors newbie

    Joined:
    Jan 5, 2013
    #3
    Thanks for the reply.

    I have downloaded the Apple TV 2 IOS 5.0.2 which installs fine on the apple TV from itunes.

    I have downloaded the latest version on seas0npass and still it wont apply the jailbroken firmware.

    Always stops at the prepairing to restore the apple tv
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
    Try using iTunes 10.6.3

    There are a few threads on the Firecore forums with people having the same problems as you.

    http://forum.firecore.com/137
     
  5. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #5
    If you get the error just plug it into the tv and see if you have the FC icon. I was having problems doing my JB too and i had errors, but when i plugged it into the tv it was JB.
     
  6. jwm2 macrumors regular

    Joined:
    Jan 5, 2012
    #6
    I had a unit i bought mid last year from someone who updated it to ios5 and i was unable to jailbreak it even after the iOS5 jailbreak was released. I was finally able to jailbreak it a couple days ago by updating it without iTunes (using the built in update feature in the settings tab) and then connecting it to seas0npass. I was shocked to see it jailbreak as every attempt before had failed. For some reason the ota update seemed to fix whatever problems it had before.
     
  7. wknapp0924 macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #7
    Same thing I did with the unit I bought, I upgraded inside the Apple Tv itself, then went through the JB and it worked like a charm!!
     
  8. mufasa73 macrumors newbie

    Joined:
    Oct 8, 2013
    #8
    Found it

    guys try this link work for me -----> http://hub.me/afTep


    somehow by pulling the power cable it work . :) :) :)

    thanks for posting this link!!!!!!!!!!!!!!!!!!!!!!!!!!:D :D
     

Share This Page