Apple TV Apple TV 2 Wont JB w/seas0npass

Discussion in 'Jailbreaks and iOS Hacks' started by solo118, Oct 5, 2011.

  1. solo118 macrumors 65816

    Joined:
    May 16, 2011
    #1
    I have been searching all night but can't find a resolution!

    I just got my ATV2 the other day, and wanted to JB using seas0npass on my mac. I plugged it in and it downloaded the firmware needed.

    When I tried to install it, it gave me some error in iTunes (error 21) and then when I try plugging it back into the TV it has the "plug into iTunes" screen.

    I restore it, and try again but the same thing happens.

    I have no idea what is going on, but I thought this was supposed to be easy. Im fairly good at these things usually but this seas0npass is really making me scratch my head!

    Any help will be greatly appreciated.

    Edit, I just restored again and got error 1602 unknown error, apple tv can not be restored. I plug it in and it is in fact restored.... what the heck is going on!!
     
  2. TomH TX macrumors regular

    Joined:
    Oct 18, 2010
    #2
    I have JB 2 ATV2 units, both with Seasonpass. The first was NO problem whatsoever. The second was a nightmare, with multiple problems getting it into dfu mode, and then multiple different error messages.
    I have attached a link to the fire core faq which gives explanations of the codes.
    http://forum.firecore.com/topic/4328
    Good luck, and do not give up.
     
  3. solo118, Oct 5, 2011
    Last edited: Oct 5, 2011

    solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #3
    Thanks still having trouble. I am trying pwnagetool as we speak.

    Edit: pwnagetool worked on the first shot! Is it the same as season pass?


    Im so excited I don't know where to start!!!
     
  4. ISO:HELP macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #4

    Hey quick question..


    were you able to jb your atv2 with 4.3?
     
  5. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #5
    I thought for the atv2 4.2.2 is the same as 4.3? My apple tv software is showing 4.2.2 (2203)
     
  6. TomH TX, Oct 5, 2011
    Last edited: Oct 5, 2011

    TomH TX macrumors regular

    Joined:
    Oct 18, 2010
    #6
    Be VERY careful. I do not think that pwnagetool will let you do an untethered JB on iOS 4.3 8f455. As of last month, season pass was the only one that would.
    Edit: you were lucky that you had the previous version. Glad it worked out.
     
  7. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #7
    How can I be certain it is untethered? I don't want to reboot via iTunes every day lol
     
  8. TomH TX macrumors regular

    Joined:
    Oct 18, 2010
    #8
    Disconnect, power down, power back up, reboot, and then try to ssh into it while NOT connected.
     
  9. solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #9
    ill try as soon as I install ice films :)

    weird issue though, I added the add-on to my private/var/mobile but while trying to add it on xbmc I open the file (after clicking install from zip file) and there is nothing in the "repository" file

    Any idea whats going on?
     
  10. TomH TX macrumors regular

    Joined:
    Oct 18, 2010
    #10
    for some reason it takes about 5 to 10 minutes for ice films to show up after you install it. exit out of xbmc and go back in, and make sure you are using the latest version of ice films. Lots of changes in the last 30 days.
     
  11. solo118, Oct 5, 2011
    Last edited: Oct 5, 2011

    solo118 thread starter macrumors 65816

    Joined:
    May 16, 2011
    #11
    Thanks I am trying it now. 4 more minutes to go

    The only thing is, how do I know what version is downloaded? I haven't gotten the add-on to work yet that adds the ice films repo. Of course once I hopefully get it running I will make sure to get the update.


    EDIT: Waited 10 min, Tried to install from zip, found the repo but when I open it its just an empty file! What gives??
     

Share This Page