Apple TV 2

Discussion in 'Apple TV and Home Theater' started by darkapathy, Dec 26, 2012.

  1. darkapathy macrumors newbie

    Dec 26, 2012
    Searched everywhere and can't seem to find the answer anywhere. And tried a couple different methods that I googled outside of the normal restore (Tinyumbrella, iREB, Seasonpass, Shift + restore, Menu + down then Menu + Play). These methods I get different errors.

    My ATV2 worked at one point (jailbroken about 1.5 years ago; can't remember what version it was), but now it does not display anything on my TV (my other ATV 2 works perfectly fine with all the same cables).

    I tried restoring it via iTunes to factory settings (without any jailbreak). I click the restore button and after some stuff, it gets to "Waiting for Apple TV...". Waited a couple of hours and nothing changed. The ATV2 just has a slow blinking light.

    When not trying to restore, sometimes it has a faster rapidly blinking light (not as fast as when i press the menu and play button though).

    Hope someone could help (i'm def a noob at this). I'm afraid it's just broken. I tried going to the Apple store (twice), but they just told me to buy a new one for $59.
  2. HipHopTrex macrumors member

    Mar 9, 2012
    I've never had mine be broken for an extended period of time, and I'm usually slow to update. But I'll tell you what I do since I occasionally have the wait 2 hours "dang, still nothing alright maybe 30 minutes dang still nothing?" dilemma, and the rapid blinking lights. I use aTV flash-black Which is a tremendous item, highly recommend it! But anyways if you don't use it, you may not get any benefit of what I'm going to tell you.

    I always try the hard reset, which it sounds like you're doing. I find that sometimes when I do this I actually need to plug in my power cord even though you're not supposed too. And I don't understand why, but it's like that even when I update my jailbreak.

    If that doesn't work. I've let it sit off for a whole day before and leave everything unplugged, then I try restoring my jailbreak with the latest update (this works most of the time). If still nothing rinse and repeat except just do a factory reset instead and that's always fixed mine. Granted I think I've had this problem maybe three-four times. Sometimes mine won't boot either and I'll unplug the power cord and plug it back in and it works too. I may not have solved your problem, but hopefully I did.
  3. dinggus macrumors 65816

    Jan 17, 2012
    Do you have it plugged in via power cord while plugged into the computer?
  4. darkapathy, Dec 26, 2012
    Last edited: Dec 26, 2012

    darkapathy thread starter macrumors newbie

    Dec 26, 2012
    I tried both plugged and unplugged. It just says "Waiting for Apple TV" without the power cord plugged in. (it appears after it is "extracting software" and "preparing atv for restore")


    I've tried hard factory reset. I've tried jailbreaking again with seasonpass. And I do have ATV flash black, but i can't use it until I get my ATV to work. I've left everything unplugged for days and tried again too. nothing.

    Something I did notice was that when I use seasonpass and when it asks me to plug in the ATV and hold the Menu+Play button, i just plug it in, and it automatically goes through the process without holding the menu+Play button (to enter DFU mode). Also, it never gets passed "Preparing Apple TV for restore" and eventually get the 1601 error (I have tried 3 different micro USB cables, no other apple product is connected to my computer, tried all of my USB ports, and a different computer running the latest itunes v11)

    Thank you both for the suggestions though. Totally stumped.
  5. HipHopTrex macrumors member

    Mar 9, 2012
    It took me awhile to respond again, sorry about that. Hopefully you read this post though.

    I had mine do the same thing (again?) right down to the 1601 error you're describing. Mine did get stuck in DFU mode, and to rectify that I had to completely leave it unplugged, then use a microUSB cord to fix it and you know the rest. Then about a week ago, a friend of mine needed to borrow the cord. And he had it for a couple hours and called me and asked if I could fix it because he's stumped on it. About an hour later I thought of this thread. I'm not exactly the wisest ATV2 guy, but usually I can help others around here. But I'm also positive yours is bricked. He had the same exact problems your describing same exact part I bolded. If it helps we tried pressing menu and play before, during the light coming on, and after plugging it into his mac. And still nothing happened. He even went out and bought another M-usb cord, still nothing. Went to a pc tried, nothing.

    One last perhaps helpful thing...I assume you posted this issue on FireCore?
  6. darkapathy thread starter macrumors newbie

    Dec 26, 2012
    Thanks for your help. I have posted this on FireCore. No solution there either.

Share This Page