Apple TV (2010): only audio from iPad Video app

Discussion in 'Apple TV and Home Theater' started by suzerain, Dec 15, 2010.

  1. suzerain macrumors regular

    Joined:
    Oct 5, 2000
    Location:
    Beijing, China
    #1
    So I hooked up a new Apple TV the other day, which I only bought because of the AirPlay thing (don't care about rentals).

    Anyway, the very first thing I tried (a TV show ripped from a DVD that I converted with HandBrake, and was viewing from the built-in iPad Videos app) showed no video: only audio.

    I've read online that this is what happens with 3rd party apps...but was under the impression any video in "Videos" could work. Thoughts?
     
  2. KeithJenner macrumors 6502a

    Joined:
    Sep 30, 2010
  3. suzerain thread starter macrumors regular

    Joined:
    Oct 5, 2000
    Location:
    Beijing, China
    #3
    I have not, yet. it's a gift for someone, and I only had an hour or something to test it before they returned. Was there a known issue that firmware fixed?
     
  4. KeithJenner macrumors 6502a

    Joined:
    Sep 30, 2010
    #4
    The firmware update a couple of weeks ago is needed for video airplay to work.

    It's likely that new Apple TV's still come with the old firmware, so I suspect that is the problem.
     
  5. Panch0 macrumors 6502a

    Joined:
    Feb 23, 2010
    Location:
    Virginia
    #5
    I would agree with that.

    In addition, after updating both my iPhone and AppleTV, I had to reboot both devices before the airPlay started working correctly.
     

Share This Page