Apple TV Apple TV 2G DFU/ITunes/Jailbreak problem

Discussion in 'Jailbreaks and iOS Hacks' started by freakmonger, Apr 3, 2011.

  1. freakmonger macrumors newbie

    Joined:
    Apr 3, 2011
    #1
    I've spent hours upon hours trying to jailbreak my new Apple TV 2G.

    My Apple TV works fines as far as streaming Itunes/MLB.TV wirelessly, but when I connect my ATV to my computer to attempt a jailbreak nothing happens. I can never get into DFU mode.

    When I connect the ATV to the computer and open ITunes, the ATV is NOT recognized by ITunes.

    I'm thinking I need a 4-pin micro USB.

    If anybody has a link to a micro USB cable that WORKS please point me in that direction :(

    I can't even get into DFU mode.

    Any advice would be greatly appreciated because I'm at my witts end!



    USB: 8-pin micro USB cord
    OS: Windows Vista
    Firmware: Latest (4.3 maybe)
     
  2. macosgeek, Apr 4, 2011
    Last edited: Apr 4, 2011

    macosgeek macrumors newbie

    Joined:
    Mar 13, 2005
    #2
    Sounds like you may need to get a new cable if iTunes does not recognize the ATV.

    I cannot enter DFU mode, no matter what. I'm using the cable that came with my Kindle, which reportedly should work. I've tried everything in these posts like restoring in iTunes, then setup network and language, still no DFU.

    http://forums.macrumors.com/showthread.php?t=1115698&highlight=dfu+atv
    http://forums.macrumors.com/showthread.php?t=1096928&highlight=dfu+atv
    http://forums.macrumors.com/showthread.php?t=1078569&highlight=dfu+atv
     
  3. freakmonger thread starter macrumors newbie

    Joined:
    Apr 3, 2011
    #3
    Did you ever find the "correct" cable? I can't find one.
     
  4. DrEnalg macrumors regular

    Joined:
    Apr 26, 2011
    Location:
    East Bay, CA
    #4
    I can get DFU going on GreenPoisOn (but it fails), and for no other JB tools. In my case, don't think it's the microUSB cable. Would love suggestions.....
     

Share This Page