Apple TV 3.0.1 is horrible

SurfMacJpMtb

macrumors member
Nov 19, 2008
73
0
USA
301 works fine for me, I enjoy the new front-end, play back and response are about the same as the 2 releases

let us know some details of the issues you are having
 

potatis

macrumors 6502a
Dec 9, 2006
818
239
minor issue perhaps, but why is time showed beneath each movie in the list? It's enough to have it on the left side info page. just takes up space. :confused:
 

bucksaddle

macrumors 6502
Dec 4, 2008
283
38
minor issue perhaps, but why is time showed beneath each movie in the list? It's enough to have it on the left side info page. just takes up space. :confused:
It's so you can play the "guess the correct time of your movie" game. Some of my movies are different by a minute between the list time and the info time.
You'd have thought they would have used the same routines to calculate the time :eek:
 

benpatient

macrumors 68000
Nov 4, 2003
1,870
0
I'm not a big fan of the 3 interface, but that's just a minor issue.
interface is a major issue with Apple's products. The only reason people bought ipods instead of any other cheaper and similarly or better-spec'ed mp3 player is interface.

any change for the worse with an apple product's interface is a big deal.
 

Alrescha

macrumors 68020
Jan 1, 2008
2,157
315
any change for the worse with an apple product's interface is a big deal.
I think the version 3 interface is an improvement over the version 2 interface.

I have no problems or issues with version 3. One very real improvement for me was that the amount of time to sync metadata from iTunes to the Apple TV has gone from minutes (!) to about 15 seconds.

A.
 

mcmlxix

macrumors 6502a
Mar 10, 2009
516
1
form over function

I think the new interface is a big improvement, and the addition of internet radio was was about time.

But now my ATV 'crashes' to recovery mode at least once a day and then hangs at language selection requiring a hard reboot.

Not cool.
 

Frawley

macrumors member
Original poster
Feb 19, 2008
71
43
Los Angeles, California
this is why

Can you give some insight as to why you think this :confused:
OK,

So my ATV does not seem to work since the 3.0.1 update.
At first it would see all my files but not play any of them (freeze).
Then it was not showing up in iTunes.

Here is my setup: Mac Mini as media center in one room connected to AE base station via ethernet. Two other AE in other rooms as range extenders.
The AE in the living room is connected to ATV via ethernet and has worked that way for over a year with no problem.

When I disconnect the ATV from the ethernet and sync wirelessly it seems to work.

Now I am getting this message. (See attachment)

I am all out of ideas and any help would be appreciated.

As I said before: everything was fine until 3.0.1 then problems.

I have no firewall.
AE are all on 7.4.2
 

TheCheapGeek

macrumors 6502
Jul 10, 2008
468
2
I have always been a huge fan of the Apple TV and the 3.0 update made me angry, both my units became laggy, stutter when playing HD content, and freeze up forcing a reboot. I was researching other options and i decided that I would do a factory restore and update to 3.01. This made everything better, not I have no issues anymore.
 

Similar threads

  • mllattanzi
4
Replies
4
Views
417
  • Glennster
2
Replies
2
Views
396
  • dsaponaro
4
Replies
4
Views
751
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.