Apple TV 3 not responding to remote

Discussion in 'Apple TV and Home Theater' started by BackTwoMac, Sep 9, 2013.

  1. BackTwoMac, Sep 9, 2013
    Last edited: Sep 9, 2013

    BackTwoMac macrumors member

    Feb 26, 2012
    IDK know why, but when I push a button on the remote I just get 3 flashing lights on the Apple tv with no other response to the input. I tried unpairing and pairing again via the settings menu (I used the remote function on my iphone). I also tried to pair it by holding menu/right for 6 secs. Has anyone had this problem? It was working fine about 2 hour ago.

    Suggestions appreciated.

    EDIT: Whoops. Got it. Had to hold menu/left. Weird. Mods delete.
  2. mizaco macrumors member

    Sep 4, 2013
    Did you try connecting your iPhone and using it as a remote?
  3. xArtx macrumors 6502a

    Mar 30, 2012
    You can test the remote if you have a Mac, the volume control works.
    I changed my HDMI output to something else in the menu,
    the display stopped working, and I threw it in the bin :D

    The remote is pretty cool though.
  4. yinz macrumors 6502a

    Apr 12, 2012
    My remote broke on me recently. I wasted some money buying batteries and then took it to the Apple Store. They test it for you for free. If this is the case, then most likely you have to buy a new remote. I didn't get a free one :( Oh well, what can you do... Sometimes things just break.
  5. xArtx macrumors 6502a

    Mar 30, 2012
    I think the remote is really cool.
    Because I'm so anal, I also saw the value in getting a black cable
    that is exactly identical to the white one with my Mac mini (which I do like).
    To top it off you get a coaster that doesn't stick to your cup like other coasters because it's weighted, and you can plug it in to keep your coffee warm. They think of everything.

Share This Page