Apple TV 3 Temporary Judder

Discussion in 'Apple TV and Home Theater' started by brermike, Oct 8, 2013.

  1. brermike macrumors newbie

    Joined:
    Oct 8, 2013
    #1
    I've been using the Apple TV 3 since it was released and have started noticing an issue with my content over the past 2-3 months. The video seems to judder/stutter every few seconds (almost like dropped frames). The weird thing is, this only happens while the video is loading. So once the video finishes loading, the video plays fine. I can even go back to the beginning where it was juddering/stuttering and it plays fine at that point.

    This happens with all my content, movies, tv shows and trailers. All purchased through the iTunes store and played via my local network. I can also duplicate the issue by downloading a previous purchase from the store and the same thing happens. Judder while loading. No judder when done.

    I am using an Apple TV 3, hard wired on my local network. Most up-to-date software (though this happened on at least the last version of the software, too). If I try the same content with my Apple TV 2, no judder/stutter.

    I've thought it might be the true motion settings in my LED tv, but turning that on or off has no effect.

    Does anyone else experience this? It's almost like the hardware is too taxed while it is loading the video and is dropping frames. Any ideas or help will be appreciated. Thanks!
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    as strange as it sounds, try going wi-fi, people have had issues with the wired connection on the aTV.
    not sure if it will fix the problem, but it might.
     
  3. brermike thread starter macrumors newbie

    Joined:
    Oct 8, 2013
    #3
    Thanks for the reply. Good thought, as I had never tried it on wi-fi. Unfortunately, the same problem. Judder/stutter as the movie loads, but no judder/stutter once it is done loading.

    Is anyone else experiencing this? It not, maybe there is something wrong with my unit. An easy example of this is on any movie at the beginning logo (ie paramount pictures, disney castle, universal) as it movies, it jumps every couple of seconds. Once the movie has loaded completely (ie the bar at the bottom of the screen fills up), the same part of the movie plays smoothly.
     
  4. brermike thread starter macrumors newbie

    Joined:
    Oct 8, 2013
    #4
    Can anyone reproduce?

    Can anyone reproduce the issue I'm having? If not, maybe my Apple TV 3 is bad and I'll go buy a new one. Thanks!
     
  5. Risco macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #5
    Can be caused by your TV post processing. For example if I use Auto 1 or Auto 2 film mode on my Sony TV it causes this issue. Try turning off any post processing by setting it to game mode. If it is ok, then you will know it is one of those PP settings.
     
  6. brermike thread starter macrumors newbie

    Joined:
    Oct 8, 2013
    #6
    Thanks for the suggestion! I tried that with my LG LED. I turned off the TruMotion setting and tried Game mode but the same effect appears. Also, the problem doesn't occur even with the post processing turned on, once the tv show/movie has finished downloading. The problem only happens if it is playing the video while it is still downloading to the Apple TV. Also, this does not happen at all with my Apple TV 2 with the same content, same TV. I just can't tell if it is an issue with the Apple TV 3 in general or my specific unit.
     
  7. brermike thread starter macrumors newbie

    Joined:
    Oct 8, 2013
    #7
    Anyone else with this issue? Or is it just me?
     
  8. jconey macrumors newbie

    Joined:
    Oct 25, 2011
    #8
    I am having the same problem. It is definitely an Apple TV issue. Whenever content is downloading, the video will sporadically pause, while the audio plays fine. The video will then skip ahead quickly to catch up to the audio, kind of like it is fast forwarding.
     
  9. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #9
    Before buying a new one trying plugging it into iTunes and doing a restore. Might help.
     
  10. DrPill macrumors newbie

    Joined:
    Oct 28, 2013
    #10
    How does one plug AppleTV into iTunes?

    Pleas describe how this is done.
     
  11. brermike thread starter macrumors newbie

    Joined:
    Oct 8, 2013
    #11
    Thanks for the suggestions, but I've done a restore, a reset and made sure I had the latest software. This happened prior to the last couple of software updates and I was hoping it was something that would get fixed (if it wasn't just my device). At this point I'm just trying to determine whether others are experiencing this or not.

    ----------

    Interesting. While mine doesn't pause, it is more of a quick jump so that smooth camera movies are no longer smooth. But like yours, the audio is fine. Thanks for the reply. Maybe it is the same issue and not limited to my device after all.
     
  12. frankblundt, Oct 28, 2013
    Last edited: Oct 28, 2013

    frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #12
    I've been having exactly the same problem as jconey
    It only seems to have started in the last week though. The only change in that time that I can recall is the Mavericks upgrade. Unless Handbrake changed it's presets maybe - but I don't think they do that without you asking for it.

    Software updates have been failing the last few tries but today, after a restart, the latest update installed and on a quick test the worst offender (The Hobbit) seems to be OK
     
  13. Paul Chown macrumors member

    Joined:
    Dec 11, 2012
    #13
    I had the same problem last night after wanting to finish watching a TV show upstairs in bed .... Upstairs I'm running ATV2, cat6, connected to iTunes on a 2012 iMac running Mavericks.

    I tried many things, but what seemed to of fixed it was a re-boot on ATV and iMac and my Draytek router.
     
  14. brermike thread starter macrumors newbie

    Joined:
    Oct 8, 2013
    #14
    As far as I can tell, my issue is specific to the apple tv itself and not OS X/iTunes. The same stutter/judder happens both when running local content from my Macbook Pro and when it is downloading a movie directly from the iTunes store.

    I thought maybe it was a network issue on my end, but the problem doesn't happen with my Apple TV 2. Just the Apple TV 3 seems to have the issue. But again, only when the video is loading. Once it is fully buffered, it plays smoothly. It seems like it's using too many resources on the Apple TV causing it to drop frames.
     
  15. MattG macrumors 68040

    MattG

    Joined:
    May 27, 2003
    Location:
    Fletcher, NC
    #15
    You'll need to get a hold of a Micro USB cable. Look on the back of the ATV, and you'll see a Micro USB port. Plug the the ATV into your computer using the cable, plus plug in the power cable for the ATV. It'll show up in iTunes as a device (just like when you plug in an iPhone or iPad), and you'll have the option to factory restore the software.
     
  16. Toubro macrumors newbie

    Joined:
    May 4, 2013
    #16
    I suddenly had this problem last week on my ATV3, on all content, trailers, YouTube, iTunes home sharing etc. I was going mad.
    It went away when I updated to 6.0.1 thankfully.
     

Share This Page