Apple TV 4 audio hiss on menus

shorn

macrumors regular
Original poster
Jun 29, 2010
198
3
I'm getting a rather annoying hiss on the menu screens of the new Apple TV. The hiss appears to be generated from my TV (as opposed to the sound base it's connected through) and it varies on volume as I move through menu screens.
Goes away completely when I start to play a video.

Anyone else having the same? Never had it with the 3rd gen.
 

selim.koeklue

macrumors newbie
Nov 2, 2015
2
0
I noticed this too on my plasma. It doesn't come from the speakers. I tested it with headphones and on my surround system. It comes from the tv itself. Especially on bright screens. I think it's something to do with the bright menus of the atv and how the tv power supply reacts to this. We notice it, because the bright screen on the menu appears a long rime while using the atv and no other sound or music appears to distract us from the hiss :)
 

shorn

macrumors regular
Original poster
Jun 29, 2010
198
3
I noticed this too on my plasma. It doesn't come from the speakers. I tested it with headphones and on my surround system. It comes from the tv itself. Especially on bright screens. I think it's something to do with the bright menus of the atv and how the tv power supply reacts to this. We notice it, because the bright screen on the menu appears a long rime while using the atv and no other sound or music appears to distract us from the hiss :)
That actually sounds very similar to mine. I'm connected to a plasma. No hiss from sound base or headphones, and the brightness does seem to affect how audible it is. Wonder if anything can be done?