Apple TV 4 - remote not working

Discussion in 'Apple TV and Home Theater' started by Kaffrey, Oct 30, 2015.

  1. Kaffrey macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
    #1
    Is there a trick to get the remote working - or do I have a dud!?

    Is on charge but I'm not getting anything.
     
  2. Kaffrey thread starter macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
  3. aesc80 macrumors 6502

    aesc80

    Joined:
    Mar 24, 2015
    #3
    If you're talking about the remote that came with the box, then yes. You may have a dud. It should work out of the box. See if it needs charging.
     
  4. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #4
    sometimes it takes more than 8 minutes to get free tech support around here. :rolleyes:
     
  5. Kaffrey thread starter macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
    #5
    Thanks.

    It's the Siri remote. I will keep it on charge and see what happens. This is very disappointing.
     
  6. applewatch macrumors regular

    Joined:
    Sep 10, 2014
    Location:
    NorCal
    #6
    It should also work while charging.
     
  7. Kaffrey thread starter macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
    #7
    Then it's definitely a dud! But there's no way of knowing if it's the remote or the box?
     
  8. groovyf macrumors 6502

    Joined:
    Dec 15, 2010
    Location:
    Halifax, UK
    #8
    Did you pair the remote to the ATV on initial start?
    That was the first thing it wanted me to do. Press Menu and +
     
  9. Kaffrey thread starter macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
    #9
    I tried to pair the remote, which didn't do anything. A trip to the Apple store may be in order.
     
  10. Kaffrey thread starter macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
    #10
    Managed to get this working. I had to use the silver remote from the old Apple TV, enter menu settings and turn Bluetooth on. I was then able to pair the Siri remote. :)

    Found the solution in Apple support - it appears that a few people are having the same problem.
     
  11. groovyf macrumors 6502

    Joined:
    Dec 15, 2010
    Location:
    Halifax, UK
    #11
    Good to hear you're up and running. Enjoy!
    Odd that BT was off though!!
     
  12. Kaffrey thread starter macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
    #12
    Thanks. Looking forward to playing around with it.
     
  13. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #13
    Hey I'm having the same issue, how did you get it to work exactly?
     
  14. Kaffrey thread starter macrumors newbie

    Kaffrey

    Joined:
    Oct 28, 2015
    Location:
    UK
    #14
    I hope you've managed to get it working. If not you need to use a silver remote from the old Apple TV (which will work with ATV4) and go to the 'remote and devices' settings. From there you can pair the Siri remote. For some reason it appears bluetooth was not enabled. There is a lengthier thread on the issue here

    Hope this helps.
     
  15. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #15
    Thanks, I was able to figure it out. I used the original remote to go through set up and then got into the Bluetooth settings and nothing. I plugged the remote in and kept it right next to the ATV and after maybe 10 minutes it started working. They must have shipped the remote completely dead. If I didn't have the original remote I could have never figured that out. I'm very into Apple and tech and it took me a while to figure it out. Many average people who went out and bought it must have had a pretty bad experience.
     

Share This Page