Apple TV 4 remote touchpad stopped working properly

Discussion in 'Apple TV and Home Theater' started by MythicFrost, Jan 5, 2017.

  1. MythicFrost macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #1
    We've got an Apple TV 4. Everything's been working fine for the last six months, and nothing has changed in terms of setup.

    However this morning the touchpad on the Siri remote has stopped working properly. Swiping up or down does nothing 90% of the time, and when it does work it jumps through the menus way too fast. Remote is fully charged, tried it directly in front of the Apple TV, etc.

    Could the remote be defective? Has anyone else run into this issue?
     
  2. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
    #2
    Hopefully you still have AppleCare, if so they'll replace it -- if not, you'll need to buy a new one.
     
  3. JeffPerrin macrumors regular

    JeffPerrin

    Joined:
    Jul 21, 2014
    #3
    Sounds like a software glitch. Have you tried restarting the Apple TV?

    There's some good tips in this article:

    http://www.imore.com/how-pair-or-repair-siri-remote-to-your-apple-tv
     
  4. i hate phones macrumors 6502a

    Joined:
    Jul 5, 2010
    Location:
    Philly Suburbs, PA
    #4
    I had issues with my remote, became unresponsive/laggy... I unplugged the apple tv for a minute and then restarted. That fixed my issues.
     
  5. hinesmj macrumors regular

    Joined:
    Nov 19, 2015
    Location:
    New York
    #5
    I had the same issue. I ran the software update, that didn't fix it, so I restarted it. Still didn't fix it. I unplugged it and waited a couple minutes, then started it back up and voila! Working remote.
     
  6. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #6
    Ditto. I couldn't get the remote to get me to "restart" in the settings it was so bad. Unplugging and replugging it back in fixed it.
     
  7. MythicFrost thread starter macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #7
    Thanks everyone for your replies!

    Yeah, restarting it seems to have fixed it. Took like 10 minutes or so after the restart to kick in though, which was weird...
     
  8. Spaniel95 macrumors member

    Spaniel95

    Joined:
    Jan 9, 2017
    #8
    Mine does exactly the same, I had to unplug the power to my Apple TV, reconnect and it was fixed.
     
  9. star-affinity macrumors 6502a

    star-affinity

    Joined:
    Nov 14, 2007
    #9
    This happens to me even more often since updating my Apple TV (4th gen) to tvOS 11. What I find odd is that when it happens now, a reastart won't solve getting the remote fully responsive again, but a sleep and wake does.

    Wonder if it will be fixed in a tvOS update. I think this should work better since Apple is behind both the hardware and software. But maybe not everyone is having this problem?
     

Share This Page