Apple TV 4 Streaming

Discussion in 'Apple TV and Home Theater' started by infiniteentropy, Nov 6, 2015.

  1. infiniteentropy macrumors regular

    Joined:
    Sep 9, 2009
    #1
    I am feeling like I'm being teased by Apple on this one. Here is the setup, and I'm completely annoyed at what's going on.

    I have a network setup using the new Airport Extreme. Speeds are terrific.
    I have a Mac mini with iTunes running, and a large library. One of which is my rip of "The World At War."
    I have a new Apple TV and I am trying to stream "The World At War" using the "Computers" app on the device.

    The Apple TV sees the entire library, artwork and all. I go to stream one of the episodes, and it doesn't actually do it. The network outbound traffic from the Mac mini is minimal, and I'll get a second or two in the beginning until it starts buffering from the Mac mini.

    Plot twist: streaming "Inside Out" from the Mac mini works just fine, but it is something I bought from iTunes. Is Apple just teasing me for trying to stream content I did not (and, just a side not, cannot) purchase from iTunes? This is awful.

    Anyone else experiencing this? I've rebooted all devices involved multiple times in various orders and this seems to be just what I'm getting regardless.
     
  2. Wreckus macrumors 6502a

    Wreckus

    Joined:
    Jan 22, 2015
    Location:
    Edmonton, Alberta, Canada
    #2
    Weird, I can stream my M*A*S*H TV episodes I ripped to iTunes just fine. Can you run them fine on your computer? I would try turning off & then turning back on Home sharing to see if that will fix the problem.
     
  3. Pogdaddle macrumors newbie

    Pogdaddle

    Joined:
    Sep 20, 2013
    Location:
    Old New England
    #3
    AppletV should stream any m4v video file and many mp4 files. It doesn't matter that you didn't buy the videos from iTunes. Most of my library is ripped and re-encoded with Handbrake. I have the ATV 2, 3 and 4 and always have problems getting a new model to perform well, at first. I'm having problems with the ATV 4 and am looking forward to ironing them out. It's a great device with huge potential.
     
  4. klky macrumors member

    klky

    Joined:
    Oct 30, 2015
    #4
    When I got my Apple TV last week, I fired up Avengers: Age of Ultron (purchased on iTunes) via Home Sharing to test it out and experienced similar issues with buffering. I tried streaming it and it worked fine. After going back and forth a couple times, testing between Home Sharing and streaming, the problem somehow resolved itself. I have since stuck with just streaming my content since its all purchased from iTunes. Also saves me from constantly running to the iMac to open iTunes.
     

Share This Page