Apple TV 4th Gen... Family sharing broken.

Discussion in 'Apple TV and Home Theater' started by DJEmergency, Jul 16, 2016.

  1. DJEmergency macrumors regular

    Joined:
    Nov 4, 2011
    #1
    Not sure what to do here at the moment. I have 2 Apple TVs (4th Gen) on tvOS 9.2.1 (13Y772) and no matter what I tried I can't get Family Sharing working. I called Apple and they are clueless for what's going on that they are doing some sort of troubleshoot log on both devices. I tried the following..

    1. Logged out of both Apple TVs, restarted, and logged back in.
    2. Reset the Apple TVs to factory settings.
    3. Opted out of Family Sharing and set it up from the beginning.

    Family sharing seems to work for iPhones and our Macs, but not the Apple TV. I'm just really confused about all this. Anybody else have this problem too?
     
  2. MacBlackBook22 macrumors 6502

    MacBlackBook22

    Joined:
    Jul 1, 2007
    Location:
    Canada
    #2
    I had a similar problem once and I had to go through my computers itunes reset in order to get the appleTV's to work with home sharing and family sharing
     

Share This Page